Desktop folder contents not visible on desktop??

I just installed 12.3 64bit. I closed the default desktop ‘box’ with the default 4 icons in it, and now it seems that files placed on the desktop are not visible, even though they are visible in the desktop as viewed in Dolphin.

How do I restore visibility of the desktop files to the desktop? Ideally I would like the files and icons ‘loose’ on the desktop, rather than in a desktop box - is that possible??

Thanks – Roger

Although a few KDE versions ago, “loose” icons without Folder View were possible, I don’t think they’re possible now, starting in 4.10.

But, “Folder View” can be good for you, it can enable groups of icons to be managed together, moved around the Desktop together.
I personally have 3 different Folder Views pointing to different folders on one machine.

Otherwise, you can also re-size the default Folder View to as large as you want, even the entire desktop so your icons can be scattered all over the place.

TSU

  1. Unlock widgets (if they are locked);
  2. Right click on desktop; select “Default Desktop Settings”
  3. In the “Layout” box, near the top of the Desktop Settings Window, select “Folder View”;
  4. Click “Close”

That should get you back to showing the desktop folder on the desktop.

I recommend “Lock Widget” after you are satisfied.

Got the folder view - exactly what I was looking for.

Thanks !! A few more tweaks and my transition from 12.1 will be complete (if these things are ever complete).

Thanks – Roger

On 04/25/2013 05:46 AM, rogerh113 wrote:
> (if these things are ever complete)

probably not as long as the user continues to respire.


dd