Das Paket ist nicht auffindbar

Diesen Fehlertext erhalte ich ab und zu (nicht immer) nachdem
Aktualisierungen für mein OS 12.1 installiert wurden.
Zusätzlich steht in der Fehlernachricht:
Das zu verändernde Paket kann weder auf dem System noch in einer
Softwarequelle gefunden werden.

Preisfrage: Welches Paket ist gemeint?
Kann man in irgendeinem Log der Ursache auf die Spur kommen?

Falls irgendwer von der Systementwicklung dieses Forum mitverfolgt, wäre
es schön, wenn solch eine “aufschlussreiche” Info mit etwas mehr
Substanz gefüllt würde.


Gruß Sigi

Mit welchem Programm machst Du das Update?
Yast/zypper oder apper/kpackagekit?

Am 30.01.2012 20:26, schrieb Sauerland:
>
> Mit welchem Programm machst Du das Update?
> Yast/zypper oder apper/kpackagekit?
>
>
Hallo Herr Oberbürgermeister :wink:

mit apper.


Gruß Sigi

apper ist noch nicht ausgereift, habe ich mit packagekit deinstalliert, hat mit zu oft die Softwareverwaltung blockiert und solche Fehler wie bei Dir produziert.

Installiere und update jetzt mit Yast bzw. zypper.

Gibt es auch eine Möglichkeit, dass Yast oder zypper automatisch nach evtl. Updates Ausschau hält?
Wenn ja, was muss ich dafür tun?

Anderseits sind doch für die Anwendungsentwickler von apper diese Fehlerrückmeldungen ein Hinweis zur Programmverbesserung.