Compiz configuration failed

I tried to configure 3D effects in opensuse 11.0 / KDE4.1.2. For this I have started the compiz manager within the KDE menue. I clicked “enable 3D effects” and I got immediately a white screen. >:( How I can reverse this click? I have no longer a workspace just a white screen. I have not clicked “Ok” or “apply” or whatever in this configuration window just a click to this field.
Thank you so much in advance for your help.
Best regards

Hi st-grimm,

I found this guide helped: Compiz Fusion - openSUSE

It contains pages about setting-up xgl and things like that. Compiz won’t work until that’s done, it may help.

Good luck!! :))

You can use : CTRL+ALT+F1, log in root, and kill compiz (maybe with: “ps fax | grep compiz”, to find the pid)

CTRL+ALT+F6 to come back to X

CTRL+ALT+F7 to come back, sorry