Community Repositories

Morning chaps,

Just reinstalled openSUSE 11.1 yesterday after processor failure and I can’t seem to enable the community repos. When I try to add the community repos, on 33 percent I get the warning message “WARNING: Unable to download the list of repositories or no repositories defined”.

Any ideas?

-welcome back-

reinstalled, with the same (already proven 100% accurate) media?

tried to add the repos, how? in YaST or zypper?
adding more than the recommended big four? do you have a reason for that?

are you using KDE3, KDE4, Gnome, Xvce, other?

OH, wait a moment…see here, maybe this has an impact:

perhaps you need to pick a nearby mirror from here: and load it in…


See the announcement in the head of all forums.

Thanks for your replies all,

The Server Downtime message doesn’t seem to apply as I reintalled yesterday, which was Thursday, and had the problem then. I left it overnight, thinking maybe there was a server problem, but today I’m still getting the same message (and well before the 1.30 GMT deadline, too).

I’m using KDE and I tried to add the repos using YAST2. I choose “community repos” and click “next” but the warning message is always the same. The reason I’m trying to enable community repos is I need some software from them that’s not in the standard repos.

With regards the mirrors list, I’m not sure what I’m supposed to do with it. How do I add one of the mirrors to Yast?

Kind regards…mel

When will I be able to add some community repositories? :expressionless: