Chromium 8 install

How do you install Chromium ver. 8? I have ver. 6.0.4.

I would use Google chrome but it’s unstable on this PC running opensuse 11.3 64bit KDE. Every time I try to send an attachment Google chrome crashes and Chromium doesn’t.

Chromium is now up to 10.0.610. You can d/l it from here:-

Index of /repositories/openSUSE:/11.3:/Contrib/standard

or do a one-click install here:- Search Results

it is also worth installing this ffmpeg chromium rpm from packman

PackMan :: Package details for chromium-ffmpeg

this adds back some of the built in multi-media functions functions that have been removed (for licensing reasons) from the opensuse rpm version.

…well when trying to install chromium 10 it needed and I tried to install without it and now Chromuim doesn’t work at all. I deleted from Yast and now I can’t reinstall any version of Chromium.

How do I fix this problem and reinstall Chromium?

now I get this error:

nothing provides chromium-libs=10.0.610.0-1.1
needed by chromium-10.0.610.0-1.1.x86_64

I searched for that file in Yast and nothing comes up. Where do I find this file to install so I can get Chromium installed again?

After running:
$ zypper up

and then
$ zypper in chromium

it found it and installed again. I don’t know what I did right, but it worked this time. Chrome 10 is up and running. :slight_smile: