chrome continues in background, how to stop

I am posting this here in applications because it has to do with Chrome, but maybe it should be in multimedia? it is related to that…

I was running a youtube music video while doing other things, had the sound going through bluetooth to my headphones so I could listen to music while working. When I turned off my headphones, I still had another Chrome window open to do some work. A few hours later, I shut down all open Chrome windows. However, I noticed in the system tray that the plasma multimedia player had the last song I was running through youtube on pause. Checking system activity, sure enough, Chrome is still running in the background, I guess connected to the multimedia player.

I am thinking that perhaps this is one of the reasons for the drain on my laptop battery.

So how do I set it so that the default with Chrome is once all active windows are closed, Chrome fully closes and doesn’t run in the background? Maybe this is a pipewire setting?

I am using KDE Plasma as my desktop.


nevermind, I think it was my error, not the system. I think I had chrome running hidden in another activity.