Can't start Brackets

I have Brackets installed on my system, here are the details:

S  | Name               | Type       | Version                 | Arch   | Repository
i+ | brackets           | package    | 1.13+git0.49d29a8bc-1.2 | x86_64 | packman    
   | brackets           | srcpackage | 1.13+git0.49d29a8bc-1.2 | noarch | packman    
   | brackets-debuginfo | package    | 1.13+git0.49d29a8bc-1.2 | x86_64 | packman 

It used to start and work fine, but now I’m unable to start it.

I have even tried to launch it from CLI, but I don’t get any useful info, I don’t get any info at all:

~> brackets

How can I try to solve this? Is there some log that I can check to provide more info?

FWIW, I installed brackets, am seeing the same issue. Please report a bug

Is there some log that I can check to provide more info?

Please run from CLI: /usr/lib64/brackets/Brackets

Generic segfault:

~> LANG=C /usr/lib64/brackets/Brackets
Errore di segmentazione (core dump creato)

Sorry to bring this up again, but I can’t manage to solve this problem.

I’ve reported a bug, that was closed because the package is not present on the official repo

I was advised to report this to Packman, which I did via email, and after a while I was answered that the problem was solved.

S  | Name               | Type       | Version                 | Arch   | Repository
i+ | brackets           | package    | 1.13+git0.49d29a8bc-2.5 | x86_64 | packman    
   | brackets           | srcpackage | 1.13+git0.49d29a8bc-2.5 | noarch | packman    
   | brackets-debuginfo | package    | 1.13+git0.49d29a8bc-2.5 | x86_64 | packman  

Note that the build number is 2.5 instead of the previous 1.2.

Anyway the problem was not solved at all, at least for me, Brackets is still bugged and can’ start. I replied this to the guy that answered to me, but I heard nothing back (a couple of months ago, still).
I’ve tried to find what could be the best way to contact them, since email isn’t helping me much, and find that there is an IRC channel. Well, in order to use it, I have to register to freenode, and I’m not really willing to do this: another database where my email is stored, another password to set up, another login info, more time to lose, just to report a bug that I have already reported here on the forums, on the bug tracker, by mail, and by now I was not given much help.
Am I the one that has not really understood how things work, or the whole process is not as streamlined as on could expect?

I need to delve into coding again and I’d like to be able to run this application, I’m not sure if I’m the only one unable to run it, does this happen even to other people?
Has anyone any clue on how to solve this problem?

A couple of things:
1 - These forums are not a bug tracker / reporting platform. Most developers / packagers don’t even visit the forums.
2 - Packages not built by openSUSE do not belong in openSUSE’s bugzilla. The devs/packagers that sould fix this don’t even look in our bugzilla.
3 - Please report the bug at Packman

I’ve rebuilt their deb package with alien, same thing.

Thank you for your reply. Sorry if my last message sounded a complaining one, by reading it now I notice that the tone was not the most chill one; I was a bit frustrated by the lack of results of my efforts.

Anyway, I’ll try to report this to Packman one more time. Last time I wrote to the email listed here , do you know if it is the beast mean to contact them, and if not, could you point me to the proper contact?

Thank you again.

The thread is old but the bug is still happening. it’s not problem of packman, else cef library included in official package.
Today with version 1.14.1 this also happens.
Acording with user Musikolo in github this is the temporaly solution…