Can't install tumbleweed but works in a VM

Hey guys,
I’m new to OpenSUSE, but not new to Linux. I thought I would give OpenSUSE a shot on my laptop, which has been running Ubuntu lately(was Fedora, Linux Mint, and a couple others). I thought I would try Tumbleweed, because I’ve not used a rolling distro yet. I downloaded the latest ISO and played with it in Gnome boxes for a few minutes… I liked it. But when I went to install it, I used Unetbootin, it would not boot into OpenSUSE on my laptop. I then tried extracting the ISO directly to the USB stick, and same result. I know it’s not the ISO because it works fine in a VM. I have a Dell Precision M2400, N series. What’s wrong and how can I fix it?

Just copy (don’t extract) the iso to the USB device (not a partition on the device).

The iso is boot ready you can just us cp to copy the iso file direct to the USB /dev

Which ISO? There are full DVD, NET install, Live GNOME and Live KDE, Rescue. And each 32 or 64 bit.

But when I went to install it, I used Unetbootin

Normally when you install openSUSE you boot ISO (or USB) and select Installation from bootloader menu. Could you explain what are you trying to do here?

I got the Tumbleweed ISO entitled, “openSUSE-Tumbleweed-KDE-Live-x86_64-Snapshot20150924-Media.iso”. I tried booting a Unetbootin USB and I couldn’t even get to the Unetbootin menu. I also tried copying and pasting the ISO to a USB like Gogalthorp recommended and it didn’t work. I select the USB from the boot-loader menu and it just doesn’t work.
What it is that I’m trying to do is just install OpenSUSE on my laptop from a USB.:slight_smile:

Hard to say what you are doing wrong works like a charm here.

Ok first of all NO and I repeat NO boot helper like unetbooten is needed or even useful. Just put it and any other usb boot maker helper out of you mind.

When using cp or dd you copy to the device not a partition on the device. copy and paste will not work. You either copy the iso as a file to a partition or you copy the content of the iso to a partition depending on how you do it and neither will work. You want to copy the ISO to the device not a partition. ie copy to /dev/sdX not /devsdX1 Wher X is the USB device slot

You can also follow the instructions here