Can't install from USB

I’m trying to switch from Ubuntu to tumbleweed. I followed the instructions I found online for putting an iso on a USB stick and installing but I haven’t had any luck. It seems like things are working at first but then I get a message about it not being able to find the repo.
A Google search led me to believe that this was caused by using a FAT USB stick but then I ruled that out. Any thoughts?

Where and what instruction.


Since you replace a foreign Linux you may have to take control of the install to tell the installer exactly what you want. By default the installer will want to set up multi boot.

Yep, I tried both imagewriter and dd and I get the same issue. boots up, finds the network cards etc but then asks for the repo, I tell it to look on the USB but it doesn’t work… Guess I’ll switch back to ubuntu…

Was this the NET installer or the DVD installer?

The NET installer is known to be broken with WiFi, but should work fine with an ethernet. It expects to find the repos online. But, with WiFi, it fails to connect so it asks if they are locally available.


Thanks for the response.

It’s the DVD installer. It’s trying to find the repo on the stick and failing.

Try a different USB port on the system, it’s not all USB 3.0 ports on your system?

The instructions used to say to hit some key (maybe it was F4) and tell it to search disks for the repos. At one time, I used that. But that stopped working at around opensuse 13.2. My recent experience is that if I try to do that, it cannot find the repos. But if I do not try that, it works.

At one time, I had an old office computer at work. It had USB1 ports on the mother board and USB2 ports on an add-on card. If I plugged the boot USB into the USB2 ports, I would run into “unable to find repos”. As long as I stuck to the USB1 ports, it worked.

I’m just mentioning a couple of possibilities. You might consider trying different USB ports.

My mobo has both 2.0 and 3.0. I’m pretty sure I tried one of each…