Can't get sound on Zoom

Hi All,
I was recently on a Zoom call, not unlike any over the last 12 months. Others could hear me, but I could not hear them.
The only thing that has changed since the last successful Zoom call is that I upgraded my monitor to a unit that uses HDMI cable, but it does not have speakers.
I cannot get anything to work the speakers in YAST or System Settings (I can actually get “Front Left” / “Front Right” to work, but nothing else). But I can play CDs with vlc.
After reading a similar thread, I include code from pacmd list |egrep “output|active”:

greg@localhost:~> pacmd list |egrep "output|active"
Default sink name: alsa_output.pci-0000_06_00.6.analog-stereo
Default source name: alsa_output.pci-0000_06_00.6.analog-stereo.monitor
        name: <alsa_output.pci-0000_06_00.6.analog-stereo>
                analog-output-lineout: Line Out (priority 9000, latency offset 0 usec, available: yes)
                analog-output-headphones: Headphones (priority 9900, latency offset 0 usec, available: no)
        active port: <analog-output-lineout>
        name: <alsa_output.pci-0000_06_00.1.hdmi-stereo>
                hdmi-output-0: HDMI / DisplayPort (priority 5900, latency offset 0 usec, available: yes)
        active port: <hdmi-output-0>
        name: <alsa_output.pci-0000_06_00.6.analog-stereo.monitor>
        name: <alsa_output.pci-0000_06_00.1.hdmi-stereo.monitor>
                output:hdmi-stereo: Digital Stereo (HDMI) Output (priority 5900, available: unknown)
                output:hdmi-stereo-extra1: Digital Stereo (HDMI 2) Output (priority 5700, available: no)
                output:hdmi-surround-extra1: Digital Surround 5.1 (HDMI 2) Output (priority 600, available: no)
                output:hdmi-surround71-extra1: Digital Surround 7.1 (HDMI 2) Output (priority 600, available: no)
                output:hdmi-stereo-extra2: Digital Stereo (HDMI 3) Output (priority 5700, available: no)
                output:hdmi-surround-extra2: Digital Surround 5.1 (HDMI 3) Output (priority 600, available: no)
                output:hdmi-surround71-extra2: Digital Surround 7.1 (HDMI 3) Output (priority 600, available: no)
        active profile: <output:hdmi-stereo>
                alsa_output.pci-0000_06_00.1.hdmi-stereo/#6: HD-Audio Generic Digital Stereo (HDMI)
                alsa_output.pci-0000_06_00.1.hdmi-stereo.monitor/#6: Monitor of HD-Audio Generic Digital Stereo (HDMI)
                hdmi-output-0: HDMI / DisplayPort (priority 5900, latency offset 0 usec, available: yes)
                hdmi-output-1: HDMI / DisplayPort 2 (priority 5800, latency offset 0 usec, available: no)
                hdmi-output-2: HDMI / DisplayPort 3 (priority 5700, latency offset 0 usec, available: no)
                output:analog-stereo: Analog Stereo Output (priority 6500, available: unknown)
                output:analog-stereo+input:analog-stereo: Analog Stereo Duplex (priority 6565, available: no)
                output:iec958-stereo: Digital Stereo (IEC958) Output (priority 5500, available: unknown)
                output:iec958-stereo+input:analog-stereo: Digital Stereo (IEC958) Output + Analog Stereo Input (priority 5565, available: no)
        active profile: <output:analog-stereo>
                alsa_output.pci-0000_06_00.6.analog-stereo/#1: HD-Audio Generic Analog Stereo
                alsa_output.pci-0000_06_00.6.analog-stereo.monitor/#1: Monitor of HD-Audio Generic Analog Stereo
                analog-output-lineout: Line Out (priority 9000, latency offset 0 usec, available: yes)
                analog-output-headphones: Headphones (priority 9900, latency offset 0 usec, available: no)
                iec958-stereo-output: Digital Output (S/PDIF) (priority 0, latency offset 0 usec, available: unknown)
0 source output(s) available.

So how do I tell Leap15.2 to direct sound through the Line Out connection?

Have you tried setting the appropriate profile/output via pavucontrol?


HD-Audio Generic (HDMI) = OFF, HD-Audio Generic = Analog Stereo Output

Output Devices:
HD-Audio Generic Analog Stereo = Line Out (Plugged In)

(Sorry, won’t let me attach a screen shot)

You can upload screenshots to
Post the URL of the page, not of the image.

It does work. But in KDE at least I find you have to open the volume control from the panel and check the volume of Zoom in the various tabs
It’s not straightforward or ideal but it does work

The Zoom app is a bit flaky too. I host meetings regularly and if I use Linux it usually crashes, so I use Windows now for hosting meetings.

Strangely, I can listen to my favourite radio station in my browser.

Always worked fine, until I started using the HDMI cable (video was previously DVI). Might just have to settle for using the laptop (Win10) in future. Or swap the old monitor in before Zooming!


Its difficult to know your issue with Zoom, without being in front of your PC. Pulse audio volume control (pavucontrol) should let you configure your mic to record via zoom.

I have used zoom various times with my old ultrabook - and the only annoyance I have had was sometimes zoom asks for an upgrade just when I am about to join a conference. I learned by experience to check my zoom app a day before, or at least an hour before, any zoom conference, to ensure I have the latest version (else I can end up being late joining a conference while updates take place).

I’ve never had an issue with the mic, but then I don’t use HDMI so I struggle to relate to your issue.

Yes, but, as mentioned by caf4926 on Tuesday this week at 18:47 Central European time, assuming that, you’re using KDE Plasma as your Desktop GUI, in the Volume Control Plasmoid settings and, in the KDE System Settings → Hardware → Audio → Applications tab – the currently executing applications which require audio output, have a slider to set the volume for exactly that application …

  • The browser seems to behave “normally” in that, it’s requesting to use 100 % of the audio volume set by the Plasmoid’s master control …
  • Zoom seems to be misbehaving in that, it seems to be requesting that 0 % of the master volume be used – IOW, Zoom requests that, it be muted …

During running application that uses sound in/out with pasystray utility you can set which device will be used for this application.

Using HDMI cable you get new sound device.
Dumb solution: restore previous usage by attaching HDMI monitor to a DVI computer port with a converter (costs about $2-$3).

try uninstalling the Zoom application then reinstalling to see if that fixes the issue since you have tested multiple audio devices already. This may be too basic (maybe not). Zoom selects the audio device separately from your Windows settings.