Can't get online with pidgin or kopete

I can surf the net fine but I cannot connect either Pidgin or Kopete, no reason is given they just wont connect. Pidgin sits there for 5-6 mins saying connecting then times out, Kopete just does nothing…any ideas?

Connecting to what. Gmail, MSN, Yahoo?
Make sure you use http if that option is available in the settings.

I use kopete but only for gmail contacts using jabber
Google Talk in Kopete - Howto - openSUSE Forums

I deleted my account from Kopete and added it again and I was back on line. very strange.

I think my upgrade to KDE 4.3 messed a few things up.

Well done though.

Cheers, I still can’t get on with Pidgin and I tried Emesene as well, no luck with either of those. Kopete does the trick.

You really only need One client, so if kopete works, great.
In Pidgin did you do this:](
It’s in edit of accounts, use http

I prefer Pidgin but if I can’t use it I will survive. I tried what you said but, no, it still doesnt work, it just hangs there.

Maybe if I update to the latest version…do you know how to do that?

It really more Gnome based, I have it installed in my Fedora Box and it works fine. I wouldn’t go adding extra gnome repos to a kde4 Factory setup, unless you are very strict with it, install Pidgin and then disable the repo:
Index of /repositories/GNOME:/Factory/openSUSE_11.1
You need to keep track of such packages when you do updates, especially if you do unconditional ones.

You good delete Pidgin, get the source and install that way.
Download Pidgin, the universal chat client

Wow, I think I will stick with Kopete. Thanks anyway.


I have the same problem as described. But if I try to add a new account there is no option to use http at mine if I want to connect to IRC.

Which solutions do you have for IRC-connection?

I don’t really use IRC, if and when I do it’s via Opera or Konversation