Can't find Wine

I installed wine from yast, but it doesn’t showup on the KMenu. Plz help!

Same here
openSUSE 11 and KDE 4.1 Beta 2

Please use wine command.

Why If I prefer to see the Links and it do?
Other distros shows wine links and think too openSUSE, but it’s possible that don’t showing by some bug cause.

u can always add a manual entry to the kmenu

Ok I solved my preoblem, dunno if ur ready to do this too. just login as root and it will show up in the root’s KMenu, but it doesn’t show up in the other users menu even if they have admin privileges. I dnt know why. So I’m now using my root account in suse, coz otherwise I wont be able to use Wine.

Dont use your root account!!!
Dint u see the bombs there.Major exposion incoming…

Look u can always run wine as user.
All u have to do is duble click on a windows file or rght click on it and then open with wine

Or from terminal

wine intaller.exe


wine game.exe

There is a reason root is root and user is user.DONT use root for everyday use…

If you install a windows application (as per gdelta9’s suggestion) you will find that the kmenu will now show the corresponding application icon in the usual application tab. If more than one windows application is installed, you will see the application icon under the Wine sub-menu. Wine itself is not supposed to show up in the kmenu as far as I understand.

Already tried that. The thing is that when I installed wine it was installed in the root directory, to which I don’t have the access to. Now, whenever I try to run any applications which I installed using wine, they are not letting me access it and saying file not found.

I installed utorrent and also a few games. they don’t show up in the applications menu as u said. I cant even run ‘em. For me KTorrent doesn’t work, I still prefer my good ol’ utorrent!

If you have installed apps using wine from your root account, then that will not show up in the kmenu of your personal account. You have to install the windows apps in your own account without becoming i.e. without doing any ‘su’ or ‘sudo’. Try installing the apps in your account (right click .exe file and open with wine) and see if they appear in the kmenu. Later you might remove the wine apps you installed in the root account.

Do u have a /home/user/.wine directory?
If not,none if the applications u mentioned was installed with your user.
Log out of root and just run from console
wine setup.exe
Let the installation continue.As mentiones by the other user,all menus and subdirectories will be created.
And plz stop using root.For your own good…