Can't find picasa dependencies?

Hi, I just tried installing picasa a little bit ago and it said I needed the following dependencies:

a google search, and search of the opensuse repos turned up nothing. any ideas on this? I’m running x64, do I need to find particular x64 versions of these? does anyone have picasa running on opensuse?

Have you tried adding the google repo?

zypper sa -t YUM google64  

Then just do a

zypper refresh
zypper in picasa

See if that works. If not, maybe give digiKam a go. :wink:

Yeah, tried exactly that, upon installation it said it needs the other two libraries. I could use digikam, but I really think there’s no comparison out there to picasa at this point for ease of use/features. Plus, my pictures reside on a NTFS partition (windows XP) and i figured it would be nice if it recognized my albums/settings from the windows version of picasa. :frowning:

You can get Picasa to install by first installing libgphoto2, libksane0 and sane-backends (libgphoto2-32bit and sane-backends-32bit on a 64 bit OS) in Yast2.