can't add a workspace

11.2, 64 bit

I have the default 4 workspaces in 1 row.

The help tool says this about adding workspaces:

To add workspaces to the GNOME Desktop, right-click on the Workspace Switcher applet, then choose Preferences. The Workspace Switcher Preferences dialog is displayed. Use the Number of workspaces spin box to specify the number of workspaces that you require.

However, the dialog I get looks like this:

Adding rows doesn’t add workspaces, just rows.
What am I missing?

Are desktop effects enabled? If so do it via Control Center -> Desktop
Effects -> Desktop tab

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.2 (i586) Kernel
up 3:29, 1 user, load average: 0.37, 0.17, 0.08
ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME

Excellent, that’s done it. At the risk of outing myself
as an ignoramus, I really don’t think that would have
occurred to me for a long time, if ever. Since effects are
enabled by default, as is the workspace switcher, it seems
like the help for the switcher should reflect how to change
its properties defaultly. No fense to anyone, but that’s
pretty obscure to someone not accustomed to desktop effects.

One last question…what’s that thing in the van in that
desktop pic? I got it from the suse backgrounds site, and
just recently noticed it kinds looks like a creepy guy
with glowing eyes. Am I not just dumb but crazy also?

I guess some developer decided a desktop cube has four sides? Maybe it
needs a bug report :wink:

If you disable desktop effects it’s then valid, but I agree maybe there
needs to be a note added to the Release notes?

Do you have a link? Sounds like the Samurai Gecko…

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.2 (i586) Kernel
up 4:57, 1 user, load average: 0.16, 0.13, 0.15
ASUS eeePC 1000HE ATOM N280 1.66GHz | GPU Mobile 945GM/GMS/GME