Canon LBP3200 USB printer; can not print;

I have setup SUSE 12.2
I am trying to configure Canon LBP3200 printer to print under CUPS.
Everything seems to be right except no printing takes place; just queuing with status Processing since “Printer is now connected”

Tried to test: cat file.txt > /dev/lp0 hangs.

Please help.

Have You tried to turn off the firewall?
Also, You have the Linux drivers here: Laser Shot LBP3200
although they are not evaluated on openSuse 64-bit.

I forgot: Look at
The 3200 PPD-file is in the vendors driverpack ( under /cndrvcups-capt-2.60-1/ppd/)

I downloaded and installed Linux_CAPT_PrinterDriver_V260_uk_EN.tar .
Used the right PPD file to add printer.

Test page can not be printed (from maintenance drop down list) State -->Error message: Unable to open print file; No such file or directory.
When issuing print from the browser menu(CUPS admin page) State → pending since …(Name Column = Unknown; User col = Withheld

Printers.conf → DeviceURI usb://Canon/LBP3200 & State Idle

lpstat -a -->Canon_LBP3200 accepting requests since …