Cannot open Software Management in yast

Last night I tried to install Parley (a Vocabulary Training program),went into Yast to get the package, accepted the required dependences and let the program install. Now when I try to open Software Management in Yast I get the following xmessage
YaST got signal 11 at YCP file /user/share?YaST2/clients/inst_packages.ycp:36
/sbin/yast2: line 421: 4256 Segmentation fault
$ybindir/y2base $module “$@” “$SELECTED_GUI” $Y2_GEOMETRY $Y2UI_ARGS

How can I fix this?
Thanks in advance for any help given.

Let us see your repo’s, open a terminal and do:

zypper lr --details

post result

Try if you can use Yast in a termnal window. Open one and do:
su -c yast
Enter root password and you’ll see the ncurses version of yast, incl. software manager. See if deinstalling parley helps

The software update issued today has resolved my Yast problem. Last night I tried to post the result of zypper lr --details, but kept getting a post error about using 5 images and only being allowed 4. Burt as I said my problem has now been resolved. Thanks for the replies.