Cannot Mount DVD written by K3B

Sorry for my bad english.

I have write DVD drive with K3B but I cannot read it.

I can see my file in K3B when I do multi-sassion, but I cannot in my Computer (Konqueror).

please help me on this.

Thank You

In Konqueror
look in /media

is it not there

In kde3 desktop settings you show mounted and un-mounted media etc… on the desktop

Thanks fo fast reply

but I cannot see any directory in /media directory

The DVD is not mounted

What version of OpenSuse are you using?

What kind of data did you burn to the dvd?

Are you using kde3? or kde4?

My OS is OpenSUSE 11.0

My Default Desktop Environment is KDE3… But I have tested the DVD in both Gnome and KDE4

The DVD is Multisassion data DVD written approx 600mb sized four .AVI movie files.

**Update : **Also I have tested on Ubuntu system and it works perfectly on Ubuntu 8.10

Right click the desktop to configure

Look for the section ‘Device Icons’
enable and select devices you want to see on the desktop - so include mounted and unmounted dvd media
Now try

Though it should just work. Especially in kde3 or Gnome

Done as you say but still I cannot see any icon of DVD drive or media on Desktop.

try mount, you need to check your device, I use sr0 which is how mine is listed.

mount /dev/sr0 /media/sr0

You might want to check you have the originals of


I can mount DVD with this command
mount /dev/sr0 /media/sr0

but why don’t it mount automatically ?

And also please describe this, sorry I don’t understand this :

You might want to check you have the originals of


If they have been changed, when you navigate to /etc and look for those file names, if there is a green colored file of the same name but with .old added. This means they have been changed at some point. Tell me what you see.

Here what I get :

bimal@linux-82na:/etc> ls auto*
autofs_ldap_auth.conf  auto.master  auto.misc  auto.smb
bimal@linux-82na:/etc> ls mt*

The and auto.smb are in green color. All other files are in white color