I was running openSuSE 13.2 on my ASUS N75SF, the PC having two harddisks, a rotating disk ‘sda’ having NTFS for data backup, and an SSD ‘sdb’ for operating system and data. The system worked flawlessly since 13.1. On 12 January, the little ‘Update icon’ indicated that there were updates waiting; clicking the icon showed that 1532 updates were waiting. Based on the good experiences I have had with that way of updating lately, I happily started the update. Somewhere in the process it stopped, the cause being the Vivaldi browser. I removed Vivaldi and continued the update. The reboot failed, so I tried to do an update by using the original 13.2 CD, which failed. Then I burned a new openSuSE CD on a Win7 PC, and overlooked (shame on me!) that I got some stuff for putting Win on my computer as well (not the system itself, only some kind of preamble; default wenn burning CD in Win 7). Then, when trying to read the openSuSE disk, I was getting the message “BOOTMGR missing. Push Cntrl+Alt+Del for restart”; doing that, I was back to the message again.

The last backup (on ‘sda’, the NTFS-disk) was at least 3 days to old to be interesting, so I had two problems:
i) Find and install the appropriate boot manager; and
ii) Back up all user data

Problem i) I did not dare to attack until I had a backup of my user data, so besides copying all user data in triplicate I did the following:

  1. Updated BIOS and removed the ‘NTFS data disk’, that gave me the login-screen with the light-bulb (42.1 ?), moved the system disk to slot #1 and added a clean SSD for slot 2.

  2. Logged in. Got the message “Could not start kdeinit4. Check your installation”. Pushing the OK-button gives me the login screen.

  3. Tried the ‘Custom option’; same result as 2).

  4. Tried the ‘IceVM option’, got command-window. See below.

  5. Tried the 'KDE Plasma Workspace” option; same result as 2).

  6. Tried the 'KDE Plasma Workspace (failsafe session)” option; same result as 2).

  7. Tried the “Failsafe” option. Got command window; see below.

Very interesting is that setting DVD-drive as the first boot option when powering up does not take, the DVD is not read. Trying to use YaST for booting fails, the YaST2 log ends with 'YaST seems to be aborted abnormally !

If anybody could come up with a good solution to my problem, I would be extremely thankfull.

Thanks and regards,
Jan Christian

1500 updates is a huge number and not normal unless you never ever updated.

Are you sure you only had 13.2 repos???

Try another user you may have corruption in you personal home settings.

My 13.2 installation was on the very last update (the only non-13.2 repo I was aware of would be Vivaldi).
The message said 1532, I did not count them but the number was huge.
The login-screen contains options that I cannot remember having seen (tool in lower left corner,lightbulb).
Until recently (say until June 2015), I used YaST to update, then I have been using the icon (system tray) for updates.

Thanks and best regards,
Jan Christian

Yast update only brings in patches. But the appr brings in both patches and new versions. But that does not explain the huge number if you have been using appr for any time.

One explanation could be that the update was an update to Leap 42.1. However, I am more insterested in getting 13.2 or Leap 42.1 up and running. Through switching SSD (-disks) back and forth I have been able to read the 13.2 disk, doing an “update” to preserve my data by omitting a complete reinstall, but I am still not able to run YaST flawlessly. Ist there a way that you would recommend for connecting to a network having an ESSID and a passcode utilizing the command window?

Jan Christian

If you have mixed files then you must chose one and only one version and do a zypper dup using only repos fro that version. to get back in sync

As I understand it, ‘zypper dup’ requires a working network connection. My last question was irrelevant?

Best regards,
Jan Christian

Temp connect to a wired connection if WiFi is the problem.

Hi and thanks for help provided!

I was finally capable of getting 13.2 up and running. A network connection by a wire connection was a part of the solution, another was to run in “failsafe mode”. Several reboots from the 13.2 CD were required. All data was recovered (the three backups I made before trying to reinstall 13.2 were not needed).

I believe (believing is not knowing) that the cause of the problem from start on was Apper in combination with a Beta version of Vivaldi (remember the 1532 updates! suddenly popping up).

Jan Christian