Cannot install on machine with Intel raid controller

I cannot install 11.3 on a machine with an intel raid controller
I have tried with raid 1 using the card and then setting the
disks to individual raid 0 and letting suse raid them. With
the card doing it the machines crashes as soon as it tries
to boot the first time, with suse doing the raid I just get ‘GRUB’
on the screen

It seems a lot of people are having similar problems, does any
one have any pointers. 11.2 installs fine. I would try and do
a bug report but every time I go to the page it’s in Czech !




I would recommend disabling the intel raid in the bios and using linux software raid (a.k.a. mdraid).

If you are running windoZe in another partition, I would first disable raid in windows using the intel matrix storage manager, then disable it in the bios. I am not very familiar with the intel software, but you should be able to safely un-raid windoZe.

Good luck!

Hello, I have also had very little success installing 11.3 on any hardware RAID controller. I want to use hardware RAID because of its portability, stability and performance. I have had OS corruption due to various reasons and tried to move the software RAID to a new build, but the I could never get the new OS to see the old RAID array. It would see the individual drives and they all checked out okay, but would not see the RAID, thus all my data was gone. I had to restore from an old backup. I have not seen any RAID controllers that are compatible with 11.3 anywhere. Did they not include RAID controller support in this release?

One other note; this release also had major problems with an older SCSI controller that worked fine in older releases. It kept hanging at random places during the install and never finished. What is going on here; is OpenSUSE dropping support for all other controllers except for non-RAID SATA controllers?

I like the look, feel and stability of this release, but I can’t use it if it doesn’t support the hardware I need.

What you have is not really hardware RAID it is BIOS assisted RAID also known as FAKE RAID. Real hardware RAID will work and Software RAID will work. Some chip sets have Linux drivers available that may or may not work. The reason it works with windows is the required drivers are normally included in the Main board driver set that comes with the mother board.

RAID - Wikipedia, the free encyclopedia

please do not double post…it just waste helpers time…

[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11