Cannot connect to servers on Rocket League

Is there a workaround with this issue?

I’ve tried some workarounds with the SSL Certs but no luck :frowning:

TY in advance!

Hi Yupy

Try this, it helpt me on Tumbleweed with the same issue :wink:

For openSUSE 13.2 (and I suspect also 42.1) it’s in a different place, so run this instead:

sudo ln -s /etc/ssl/ca-bundle.pem /etc/ssl/certs/ca-certificates.crt

Thanks Dutchy :).

Got it from here:

Kind regards

Tried it but not working I get something like symb link exists or something like that, so I deleted the “ca-certificates.crt” file and runned the command again but not working at all… still the same problem cannot connect to servers.

You can try to symlink the ca-certificates with this command either:

sudo ln -sf /var/lib/ca-certificates/ca-bundle.pem /etc/ssl/certs/ca-certificates.crt

Or…I also made a custom script called “” for whenever you want to reinstall the game simply click on it:

  1. Open a terminal and write:
sudo nano
  1. Write the following on the file


if  $EUID != 0 ]; then
    sudo "$0" "$@"
    exit $?

ln -sf /var/lib/ca-certificates/ca-bundle.pem /etc/ssl/certs/ca-certificates.crt

  1. Close it with pressing Ctrl+o Ctrl+x and then write:
sudo chmod u+x
  1. Finally you have the executable which let you link the files rocket need for finding the servers.

Then execute the file with double clic or writing in the terminal

sudo ./

and launch Rocket League! :wink:

Tell me how it worked, btw i’m testing Rocket League in OpenSUSE Leap 44.2 with lastest nvidia drivers, all run rocky smooth but my game connection lags like hell…i suppose that is related to my WiFi but im not so sure because at speedtest i have only 8 ping…how about your ping ingame?


Thank you @HybriiDiCe and @ZigZaggh both are working, sorry for the late reply!