Cannot boot to KDE4 when KDE+Gnome both installed


I’ve been experimenting. First I installed openSUSE 11.1 Gnome desktop. It went well. Then I used Yast Software Management → Patterns → to add the KDE4 desktop. But I can’t figure out how to start KDE4 instead of Gnome when I boot the computer. I’m used to having a choice on the login page via a link low on the page. But that doesn’t present now. So how do I get into KDE instead of Gnome?


All I can think of…Which display manager are you using? Maybe try changing to kdm4 via yast /etc/sysconfig editor.

That works a treat. Set the Desktop Display Manager to kde4. Then the options link appears on the KDM login page. – thanks.

BTW Merry Christmas, like the hat! Who’s got the crackers? lol!

Wait until Easter, I’ve got my couturier working already!
And a Great XMAS to you too.