Cannot boot from CD/DVD Drive

Hi all,

I recently got a desktop from a friend which had a bad harddrive. I replaced it with a new one, and installed Suse 10.3 on it.

Since I have 100GiB to play around with, I thought I would try installing Fedora as a dual boot. For some reason, the cd was not recognized at startup. I have two DVD-RW drives, and I tried inserting the cd in both of them. I then tried to see if any other disk would work, but it didn’t recognize gparted (partitioning software), the Windows installation disk, Ubuntu installation CD - nothing. I know all these cd’s work because I have used them on other computers.

At startup, I don’t see an option to enter the BIOS, but I tried hitting all the F* keys but am unable to get into the BIOS. So, I don’t even know if it is setup to read from the dvd drives.

Can anyone please help?


If you can find the specifications for your model of motherboard it should/could include how to enter the bios.

Pls note that the CD’s working on another machine is, unfortunately, no guarantee at all that they will work with the optical drive in this machine. Some drives are especially sensitive and finicky. If the machine is old, there could even be a format compatibility issue. Of course, the greater likelihood given none work is that the bios is not currently configured to boot from the optical drive. The most common key to enter bios setup is the “delete” key. With Function keys, be sure the keyboard has enabled them when you start the machine (some keyboards require this upon every reboot).