Can not boot into open suse

I had put skype on opensuse 11.0 My webcam did not work. Tried a bunch of differnt things. Downloaded gspca. Now I can’t boot into open suse. Not with failsafe, Can’t repair or rescue with installation disk. Am not worried about webcam. Have emails in evolotion that I need. Do not want to redo It is there cannot boot into open suse. I read the threads about vista. I am have xp witch boots fine

What do you mean you can’t boot? Be specific in order to get a good response. Does the “green SUSE” loading screen come out? does it progress? What happens explain, if it does come out, press “Esc” or “Escape” to see the code behind it. See where it stops, I know the next thing will be hard to do, but try to remember exactly what the line says, so we can assimilate the problem.

Post back please, if you want to get a decent answer.

Evolution stores its mail in ~/.evolution/mail/ by default. It might be hidden, not sure. I know Vista Ultimate has this. As you log in, you can go into settings and check for more devices. That will automatically find every single partition that Linux configures under installation. If you could see those partitions, find your root destination and get to your mail. then copy it on windows and try to open it with anything. If you can’t try switching the file format to .txt or .html which should make it readable.

Good luck.

step one: undo all the things you did that broke it.

WHAT? you don’t remember what you did…NO problem, so:

step two: from the full system backup you made before you started
fixing your webcam, do a full system restore

WHAT? you didn’t do a full system backup…NO problem, so:

step three: revert to the original copy of critical files (like
/etc/X11/xorg.conf) which you copied over to a safe place before you
cranked up YaST or sax2…

any of those ways and you are back to where you started in no time,


Did get to the green opening screen at first and it just hung there. Tried rescueing, recovering repairing. no more splash screen now I get hdl,6/boot/message/:file not found