Burning error

Hey guys,

I’ve been trying to burn Suse 11.2 to a DVD now for a couple of days but I keep running into trouble. When verifying a disk after burning Suse on it it keeps giving me errors. I’ve tried Nero and ImgBurn, different burners, different ISOs, different burning speeds (downloaded via torrent and http) but it keeps giving me the verification error.

The only thing I haven’t tried is a different brand of DVDs but until now I’ve never had any problems with this brand. Does anyone have any ideas?

I take it that you are burning an iso file to the disc. If you downloaded the file from a torrent, then it should be good, because the torrent client will verify the iso and repair any bits that are incorrect.

This leaves me to believe that you have a problem with the discs or the drive. Since you have not had problems with this brand of discs, that leaves us looking at the drive as the main suspect.>:)

Can you borrow another drive to test?

Thanks for the reply Wilson_Phillips.

I’ve already tried different burning devices (the one in my pc and the one in my laptop and I still get the same error. My laptop isn’t even that old and seeing as how both give the same error I’m led to believe the problem lies elsewhere.

Did you verify the md5 of the downloaded .iso - Not the burn, the .iso! ?

Look here to do a check on the burn, rather than using k3b verification.
NEW Users - Suse-11.1 Pre-installation – PLEASE READ - openSUSE Forums

If you have tried different drives, then something else is up. Like caf4926, I think we need to verify the .iso to see that it is good before burning it. And make sure that you are burning an image to the disc, rather than just copying the .iso to the disc.

Are you sure you are burning as an ISO and not creating a data disk??

Just checking…:wink:

^Sorry but I can’t seem to do a MD5 check. I did everything the guide said but I can’t get it to work. Any chance you could assist me?

In the directory of the .iso do:

md5sum openSUSE-11.2-DVD-i586.iso

That assumes you have that file, otherwise replace with whatever filename you have, TAB will auto complete anyway

Yes I’m sure since I’ve already managed to install SUSE once on my laptop.

Anyway about the MD5 check, Windows didn’t recognize md5sum as a command though when I tried md5deep it did do a check and gave me the MD5 hash. Do I need to post it here or something?

openSUSE-11.2-DVD-i586.iso 295d713314a30ad017948f0d542c6d92

openSUSE-11.2-DVD-x86_64.iso 6a09295e34dc030319d040f67f4742c6

Also, what kind of file system is the .iso saved to?
I didn’t realize you were working from winders

On an NTFS partition. Here’s my MD5 hash: 295d713314a30ad017948f0d542c6d92
As far as I can see it’s the same as the one you just posted. So that would mean my ISO is fine right?

What brand and type of DVD disc are you using?

In any event, i think you should try a different brand.

Platinum DVD+R. It’s odd as I’ve never had any problems with them until now, but it looks like there’s no other choice. I’ll try a different brand as soon as I can get my hands on one.

I take it you burned as slow as possible?

Have you done the media check from the burned dvd

Yes, lowest I’ve burned with is 2,4x as my DVDs don’t support lower speeds. I’ve done a media check as well and now that you mention it, I do recall some errors showing up but I shrugged it off(dumb move I know). I did manage to get it passed verification with no errors once but I think that disc still contained some errors…

Do you only have a windows OS to use ATM?

At the moment I only have access to Windows.

We have established the .iso is good, so don’t loose it. There is no need to re-download it or anything - OK.

Good quality optical media is a must. I use Verbatim. But this is something to think of in the future. digitalFAQ.com | Blank DVD Media Quality Guide

You must have a few burned discs? Have you check them all with the media check? Is it possible to run the check on a different PC?

The first DVD I burned gave me verfication errors which I proceeded to ignore and install openSUSE with. That DVD gave me errors during the installation after which I burned new DVDs at lower speeds. If it gave me verification errors again I’d throw them away.

I just finished burning an openSUSE install DVD at 2,4x. I didn’t get any errors so I’ll do the media check to see if it went right this time.