Blender 3D and Thunderbird help

Running OpenSuse 11.1 KDE 4.3

I have 2 little problems I have been searching answers for some time with no luck.

First is Blender 3D I use it alot and it runs great, its twice as fast at rendering in Suse than Winblows same version.
The problen is with its user settings file paths, by default it saves renderings to the /tmp folder and continues to do so after changing it in the user settings. In other words changing the path in the user settings has no effect images are still rendered to the /tmp folder.

Second Thunderbird email runs great except it has no idea how to open attachments and I have not found a way to alter how it opens attachments. Conventional methods apparently have no affect on the Suse version.

Hello BoloMarkIII,

First of all could you tell us which version of Blender and Thunderbird you have?

I use blender sometimes and I’ve never seen something like user settings.
So could you tell me where you set this?

To change the output folder I always do this:

  1. Go to the scene tab(F10).
  2. In the output tab you’ll see “/tmp”. Change this to your output folder.
  3. Click on the ANIM button or press [CTRL]+[F12].

This setting stays until you close blender.
Note: I’ve tested this with openSUSE and Blender 2.49a

I don’t use Thunderbird so I don’t think I can help you.
But this may be a helpful link: Actions for attachment file types - MozillaZine Knowledge Base

Best of luck!:wink:

Thx for the response I had missed the output tab in the scene options that fixes that problem the user preferences are in the top menu pull it down to reveal options or switch any view to the “i” user preferences.

Is there any reason CTRL+U doesn’t work on openSUSE 11.1? CTRL U is the shortcut to save settings as default and you can get to it from the File menu as well. After a quick test it all works for me on 11.2 Gnome. Short tutorial on it all here.

Hello BoloMarkIII,

Good to hear that it works!:slight_smile:

I didn’t know that.
Thanks for the tip!

@adam-red

I’m not sure what is causing the problem because I couldn’t recreate the problem.
Maybe your DE is using the shortcut?
Maybe you’ve got an older version of Blender?

Good luck!:wink: