Black Screen at Boot Install


First, Im Rafael Carrillo a Software Engineer Student and a linux user since 2006, recently I started to use Open Suse (12.2) on my Laptop (Asus K53Z).

My problem is the next:

By a big error I deleted all the data from my HDD and need to reinstall linux, so I downloaded the newest version 12.3.

When I select to run live or install from GRUB menu, the system starts to load all data, but at certain point (without) error the screen turns black and I lose the control of my Laptop, the keyboard just no respond and need to hard shut down my laptop.

I tried all options (Kernel Safe Options, No ACPI, Text Mode, etc).

My Laptop have the next specs:

A4 AMD processor
ATI HD 6480G Video Card
4 GB Ram
and 50 GB free to install linux.

What can I do to install Open Suse on Mu laptop?

Sorrt for my bad english.

I have a couple of ideas you can try:

  • One suggestion is after the grub boot screen appears and you select the boot to liveDVD, and when the dark green green plymouth (?) display shows up during the boot (before the freeze) immediately press < esc > so that you can observe the text during the boot. Does it still freeze when you try that ?
  • Try booting with the boot code " radeon.modeset=1 " . Also you may need to in addition remove any " vga=0x317 " (or similar) entry. To get into the grub2 line, I think you need to press " e " for edit, and then edit the appropriate boot line entry . When trying that after the boot starts, also press < esc > immediately after the green plymouth (?) display shows up before the freeze

The above are just speculative ideas.

On 04/13/2013 07:06 AM, rafuru wrote:
> What can I do to install

another idea:

imo the first step is to make sure your install media is not the
problem…if it is corrupt there is no end to the troubles it can
cause…so: did you check that you had a good iso download–like
discussed here

and, did you self-test the install media by selecting “Check
Installation Media” like you see here

any error in either test is too many! and the path to a smile
begins by getting the install media 100% right.

let us know the results of both tests . . .


Hi !

Thanks for your response

I tried setting the radeon mode in boot options, but still stucking when the console says

Starting Authorization manager