Belkin F5D7050 Connects but choppy/slow

I am BRAND new to SUSE. I jsut installed it an hour ago and to my surprise it loaded everything for my belkin adapter without me! I connected to my router fine with my security key and it accesses the web fine via Mozilla but it takes FOREVER to load a page. O went to you tube and after the first page loaded and I clicked on a video it wanted me load the flash player and when I clicked on it it took about 2 minutes 45 seconds to laod the adobe page (yes i timed it)! sometimes it will go through 3 or 4 pages before it slowes down that much again. That is what I meam by choppy. any suggestions?

Hi
Welcome to openSUSE and the forum :slight_smile:

1 - Disable IPV6 via YaST -> System -> /etc/system config Editor,
search KDE_USE_IPV6 and change to no.

2 - In firefox plugins disable the beagle plugin. Also you may want to
disable the anti-phishing feature in the preferences section.

3 - Last of all you may wish to remove beagle from the system as it can
be a resource hog. YaST -> Software -> Software Management and search
on beagle, click on the boxes that are marked with a green tick until
it’s a red X, then hit the accept button. Leave libbeagle1 there
though :slight_smile:


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
up 14:52, 1 user, load average: 0.23, 0.13, 0.08
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80

Thank you so much for your reply! that was fast! okay, I disabled the plugin but kind find the phishing under preferences.
Also, went to yast/software/software Manger and it began with “load the configured repositories” and after about 3 minutes it popped up an error stating "Cannot Access installation media (medium 1). Check whether the server is available. Do you know why it is saying that?

Hi
It’s in preference → Security tab, uncheck the two starting with “Tell
me if …”

OK, it may be a slow mirror your getting things from, else is the
cd/dvd in the drive?

You may also want to try the “Online Update Configuration” in the
software section first.


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
up 15:57, 2 users, load average: 0.70, 0.96, 0.48
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80

Okay, let me try that really quick. it seems like it is really slow processing. in other words, when I was downloading flash player it was downloading at 4.5 b/s! I had xp on this machine this morning with the same adapter, router, ect… at it worked perfect. I just wonder if SUSE configured the adapter wrong? it obviousle connects, just not with a fast signal. it shows 100% on the icon in the tray?

Okay, when I went to the “online Update Configuration” tool and click on “configure now” it gives me a message stating “an error occurred while connecting to the server”. when i click on details, it says “Query products failed”. This is obviouly related to the INSANLEY slow connection…

Hi
Can you use a wired connection temporarily?

If you run the following two commands with the wireless active;


sudo /usr/sbin/iwconfig

Then the wireless interface (wlan0 maybe?)

sudo /usr/sbin/iwlist <wireless interface from above command> scan

For example here’s my output;


sudo /usr/sbin/iwconfig
lo        no wireless extensions.

eth0      no wireless extensions.

eth1   IEEE 802.11g  ESSID:"my essid"
Mode:Managed  Frequency:2.462 GHz  Access Point:
xx:xx:xx:xx:xx:xx bit Rate:48 Mb/s   Tx-Power=20 dBm
Sensitivity=8/0 Retry limit:7   RTS thr:off   Fragment thr:off
Encryption key:
Security mode:open Power Management:off Link
Quality=92/100  Signal level=-36 dBm  Noise level=-81 dBm
Rx invalid nwid:0  Rx invalid crypt:1  Rx invalid frag:0
Tx excessive retries:0 Invalid misc:1 Missed beacon:1
sudo /usr/sbin/iwlist eth1 scan
eth1   Scan completed :
Cell 01 - Address: xx:xx:xx:xx:xx:xx
ESSID:"my essid"
Protocol:IEEE 802.11g
Mode:Master
Frequency:2.462 GHz (Channel 11)
Encryption key:on
Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 6 Mb/s; 9 Mb/s
11 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s 48 Mb/s; 54 Mb/s
Quality=92/100  Signal level=-36 dBm
IE: WPA Version 1
Group Cipher : TKIP
Pairwise Ciphers (1) : TKIP
Authentication Suites (1) : PSK
Extra: Last beacon: 72ms ago


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel 2.6.25.16-0.1-default
up 16:34, 1 user, load average: 0.06, 0.10, 0.21
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80

unfortuantely, I can’t. My router is conneced to my cable modem in the living room…which is connected to my 60" TV so it would be difficult to carry everything down stairs and try to use teh TV as a monitor. can i run the same thing above with it being wirless? I feel like i am close, but every post i check i see the problem all over the place, but now solutions posted!