Auto installation of SLES11-SP2

[FONT=monospace][/FONT] Hi,

I face a issue while automating SLES11-SP2 installation on a VM (Xen).

I am doing automated installation of Sles-sp2 on a Virtual machine. I do installation by booting from cdrom.
The ISO file i use is a scaled down version, where i don’t have repositories.

I have my repositories in the network and i point to it using “install=http://<ip>/repo” inside info file.
I kept both my info and autoinst.xml file inside the top directory of the iso.Then added “info=cd:/info” in the kernel line of iso and also AutoYaST: file:///autoinst.xml in the info file.
It reads info file properly, but Yast fails to read autoinst.xml file kept in the iso.

I also tried specifying AutoYaST: default option, again it failed. In both the cases it throws same error as shown below

An error occured while fetching the profile:
Reading file on /var/adm/mount//autoinst.xml failed.
Reading file on /autoinst.xml failed.
Reading a file on CD failed. Path: /tmp/YaST2-03347-nLdD5U/tmp_mount//autoinst.xml

Please help me in resolving this issue.


You’re asking in the wrong forum.

You need to go to: http://foruumm, The same username/passwrd as here

This are the openSUSE forums, not SLES/SLED.

This thread is closed now.