Authentication failed

Total noob question here. I’ve never really used Linux in any form before. I wanted to install it on a secondary computer in my house for web browsing and little-to-nothing more.

How can I fix or get around the error ‘Authentication failed’ when attempting to login?

I just installed openSUSE. The installation seemed to go well. After installation, everything loaded up and I was using the OS with no problems.

I restarted the computer to change my boot sequence in the BIOS. Then I got to the openSUSE login screen. I was presented with three options:

  1. my username - When I enter in the password I specified during the OS installation it says “Authentication failure”

  2. Automatic Login - just says “Permission denied”

  3. Other… - Nothing seems to work here

How can I login?

Be sure of case. Linux is case sensitive.

Try logging into a terminal session. Press 3 at the boot then try logging in. If it does not work try logging in as root.

Get back to us with results.

Thanks for the reply.

I got to the terminal and tried logging in with many variations of my username, uppercase and lowercase. Nothing worked.

I’m not sure what you mean by logging in as “root”. Literally type in “root” as my username?

yes… root is the name of the administration account on all Linux/Unix boxes.

Quic edit

If you are using 11.2 or above the default is that root has the same password as the first user created unless you changed it at install.

Won’t let me in. Is there a default password for root?

See above…

Hey, that worked! Thank you.

New problem. Now, when I login, I see my wallpaper and a mouse cursor (which I can control), but it never progresses beyond this. I see no UI.

Failsafe mode works fine.

DO NOT log into a GUI as root!!! You can damage the system accidentally.

You need to log into the terminal again press 3 at boot

log on as root then type yast

you can navigate by tab keys select with space bar

go to users and reset your user password.

Done. Thanks.