ATI XPress 1100

Hello everyone.
I am realy new to this forum and also to openSuSE.
Yesterday i have installed openSuSE 11.1 x64. everything worked fine, except the desktop effects. I have a laptop with ATI Radeon Xpress 1100 video card.
Ok, firs i went to website, downloaded the latest drivers, build a suse package ( RPM) and tryed to install it.
Now here comes my problem. The drivers needs ( i version 3.2 ) but i cannot find this version in repositories , only 3.3.
Can anyone help me a little bit on how to install the drivers ? mabye someone dit it before ?
Thank ylu

I’m running an ATI XPress 1200 in my lappy (desktop effects working)…

Here’s where I got it:

I just did a search in YaST2 (RPM “Provides”) for libstdc++33 and it was in there too. is in the libstdc++33 library, so either method should work for you… :wink:

I know is there i have found it to installed but the dependecy was still not satisfied it still needs (GLIBC 3.2)

I see…

Sorry! I misunderstood your problem. Maybe someone else can help.

I know it was a major PITA getting 3D working with my ATI XPress 1200 chipset, but the results are stunning!

Good luck!

Thank you, i will keep looking :slight_smile:

i have a XPress 1200 chipset on my Toshiba Sattelite A210 laptop too. I tried to get the driver to work but had no luck till now. The driver 8.5 worked for me, but i could not open two Xsessions and had to open a console to reboot, otherwise the system was hanging.
Could you please tell me how you got the driver working? With the new driver from the repo i can’t even start the xserver, with no Errors shown in xorg.log.
Thank you

I’ve got an Xpress 1150 (200M) in mine. I use the fglrx driver from the 11.0 repository (I’m using OpenSuse 11.0). It installed without any problems so you could try the 11.0 repo instead, I’m assuming you’ve tried the 11.1 repo.

I’ve got desktop effects in KDE4.2 (usable, but not amazingly fast) so if you want to have a look at my xorg.conf I can post it here for you.

Edit: I’m on 32 bit not 64 (though my lappy has a 64 bit chip, it was just too annoying)