Applications not appearing in the taskbar

Last update of 42.3 or Thunderbird, although I am not sure it is limited to TB, has resulted in no entry on the taskbar for the application. Is there something I can check to see what the cause is? Very annoying little thing…


More information might help, at the very least which Desktop so anyone who might help would know which taskbar interface is in use.

KDE running as the window manager

KDE Plasma 5.8.7
KDE Frameworks version 5.32.0
Qt version 5.6.2
Kernel version 4.4.155-68-default
OS Type 64 bit


I saw on the forums quite a while ago a user having trouble with the panel so I tried switching to icons only, showed all applications running, then the windows list alternative and it showed them all as well so I switched back to the task manager alternative and bingo everything is as it should be! Not sure what was going on there but seems to be a glitch not a real bug so unless someone else is getting the same I think we’ll call this one closed. Thanks

Glad you got it done, and thanks for reporting back with what worked for you.:wink:

Some people don’t, which leaves other people hanging.