Apache2 Access forbidden!

Hello all.
I installed apache2 web server (tried yast and terminal), but i cant access.
Always show this messenger:

Access forbidden!

        You don't have permission to access the requested directory.     There is either no index document or the directory is read-protected.      

If you think this is a server error, please contact the webmaster.
Error 403

[localhost](http://localhost/)

And i already put this service on firewall permissons (http and https)

What i have to do? Please, can someone help me?

Access forbidden normaly means that the process hasn’t the permission to read the file.

Now the process is on openSUSE mostly owned by the user of name wwwrun. And that user normaly has ggroup www as promary group. Thus any files accessed must be readable for either user wwwrun, or for group www or of course have world read permission.

So check the HTML file(s) you want to send (of which you failed to report) for ownership and permissions.

  1. You need to be absolutely clear what context you are getting your error messages. For now, I’ll assume that your errors are being returned when you attempt to use a web browser (or similar like wget or curl) and not when you are setting up your webserver/website.

  2. Is your webserver running? You can query the status of your webserver service

systemctl status apache2.service
  1. Did you configure your apache server? The easiest way is to use the YAST webserver module. Install by running the following in an elevated console, then look for your new applet in YAST > Network Services
zypper in yast2-http-server

The above are probably the most basic mistakes people make the first time they set up an apache webserver, particularly when returning a permissions error which literally means that you’re requesting a page that doesn’t exist… If your problem isn’t resolved, post again…

HTH,
TSU