annoying screensaver in opensuse 11.1 & kde 4.1.3

hey! :slight_smile:

i have installed opensuse 11.1 64bit and kde 4.1.3. also i always install every update from the kde4:stable repository, almost daily.

but now i have a serious problem with the screensaver. although i disabled it, it starts after some idle minutes, no matter what i do.

in the ā€˜configure desktopā€™ dialog i disabled the screensaver and kscreensaverrc shows the following entries:

so, everything should be fine, but the screensaver starts nevertheless.

it would not be that annoying, if i didnā€™t have to enter the password every time! it is really annoying!

anyone any idea!


Do you have
ā€œRequire password to stopā€ disabled @
Configure Desktop > Desktop > Screensaver ?

of course!

thatā€™s why the rc-file says


but thanks anyway! :slight_smile:

Mmmh while disabling the ANNOYING behaviour of my laptop to logout when I close the lid while itā€™s on netpowerā€¦ I stumbled upon an option that might be causing your problem.

Try going to
Configure Desktop Settings > Power management > Edit Profiles > Performance profile (unless youā€™re using a different one ofcourse) > When the system is idle for more than xx min. Set it to do nothing.


that seems to solve the problemā€¦

interesting, because i never ever opened that dialog before, and i didnā€™t change any setting, because everything was set the way it should be. i only hit the apply-button, just for the fun of itā€¦

very strangeā€¦

but thanks! problem seems to be solvedā€¦ :slight_smile: