amarok wont play (SOLVED)

Hello Community,

I have just installed opensuse 11.2 and I am trying to get Amarok to work. I click on Coolstreams, click on my favourite station.

The toolbar tells me the music is playing (confirms the name of the song and other of its details) but there is no sound nor timer count.

Could a music playing plugin be missing ?

If so what is it?



Have you followed this guide yet (in order to install restricted formats)?

Multi-media and Restricted Format Installation Guide - openSUSE Forums

Can you play MP3’s? if not you are probably missing the codecs. Try to install the codecs using the one click install in the previous answer.

run Amarok from the command line and open the stream. see if you get any errors or warnings in the terminal screen. that should give you a notion about what’s missing.

Hi Guys,

I solved the problem doing the things suggested in the link supplied by anonymous1986.

Thanks for your help


Could you please edit the header of the thread and add “[SOLVED]” to the beginning so we would know that the problem is solved. thanks