already logged in with process id but no page is open up

Dear all openSUSEian,
I installed opensuse 11.3 in my laptop compaq presario cq40 144TU consisting of Core2Duo T5800 with 4 GB DDR2 RAM. After installation of 11.3 i update the OS from online. i have a cable net with
IP address / subnet mask / Gateway / DNS. All are working fine but all of a sudden there was a power cut in our locality and my cable net was delinked.
When the elecricity came again i tried to connect the internet for online updation, but all in vain. No page is openup though the terminal told me that “You are already logged in with process id 1425.” When i typed the command to kill the process it said that there is no such process running.
I am in a deep trouble. Please give me suggesion.
Thank U everyone in advance for your valuable suggesion.

Did you try this once? This can happen when you try to run YaST > Software > any of the possibilities, at the same time when the updater applet is trying to check. Only one software managent program is possible at the time. When you then try to kill the mentioned process (which is from the applet) and it just finished checking it isn’t there any more.

When the above scenario is true for your case it is just an incident. Therefore my question: did you try again to start YaST > Software management > …?

Yes sir, i tried several times through various options like logout, restart and shutdown. But nothing is worked out.

Is it always the same process id (1425) or each tiime a different one. When it is always the same, imho it is noted somewhere by YaST and not cleaned because of your power outage.

Who knows where YaST > Software management (or zypper) stores this PID?

And parichaycomputer, can you try from a terminal/console as root

zypper ref

and report what that does?

It is always with the same PID. I always login through terminal as root and through command i connect internet like:

./crclient -u <username> (where crclient is the software provided by the cyberom 24X7 online cable internet in kolkata). I uninstall the software and reinstall it but all in vain.

I read in your forum about various problem in internet and i open /etc/resolv.conf and change the nameserver as as google server. I am developing some projects in PHP so i simply format the hard disk and install opensuse 11.3 again.
Thank you for being with me.

Sounds like you may have a stale pid file try

head /var/run/*.pid looking for the pid, or grep it. If you’re 100% sure that the process isn’t running then just delete the offending pid file. Or maybe this is correct and it is in temp A quick google

Changing the nameserver will not help on problems concerning hangging PID administrations. Reinstalling sounds like killing your child ands raising a new one because he got a cold.

Reading from your post I assume you do not want any help from us anymore and thus did not run the zypper command asked for.

Wishing you success.