All fonts getting totally blurry in KDE within a few seconds - Tumbleweed 6.6.7 + NVidia RTX4000 latest driver

Dear Community, since the update to 6.6.6 and 6.6.7, all fonts in KDE are getting blurry in a few seconds
Especially the fonts of the desktop icons, hovering the mouse refreshes the fonts correctly for a few seconds then they get blurry again !?
Except the normal updates, I did not change anything else. It happened since the update to kernel 6.6.6
I have a NVidia RTX4000 and I tried the 2 latest drivers “production” and “new features”, same problem…
Thank you
Jea

https://forums.opensuse.org/t/after-update-to-15-5-fonts-slowly-blur-kde/170880/

@jea74:

Does this also happen if, a new, fresh, Test User is configured on the machine?


If, the Test User is OK then, possibly a Cache issue –

  • Clean out the affected user’s ‘~/.cache/’ directory and then, have the affected user login again.

Hello, yes, with a new freshly user created with yast, it is OK ! The fonts are stable & normal as you expected.
Then I deleted the .cache folder for my usual user, full reboot and …same problem, blurry fonts again fading in a few seconds !? So not a driver/hardware problem but a user problem ?
Thanks

Then, a KDE Plasma configuration issue …

  • Possibly the Hardware → Display and Monitor → Compositor → Latency setting.
  • Or, Appearance → Fonts → Anti-Aliasing or Sub-pixel rendering or Hinting.
  • Or, Workspace → Workspace Behavior → Desktop Effects – possibly an Effect which causes the characters to blur after a while.

Hi, Thanks for the follow-up - I tried all you suggest: no change
I now have: minimum latency, fonts anti-alias. enabled, tried nearly all combinations subpixel/hinting, removed all the desktop effects, reinstalled once again the nvidia driver. I also remove the ~/.config folder, no change.
It is really strange that the new user is not affected !?
This machine is running Tumbleweed/Kubuntu/Windows, I have only this problem with my usual Tumbleweed user.

Just noticed that if you have no window opens on the desktop and do nothing, icon fonts are stable, once you start opening at least 1 window or hover over the taskbar, then the icon fonts start “melting” !

Are you logging in using “Wayland KDE Plasma” ?

Or plain ol’ “X11 KDE Plasma” ?

X11 Plasma - for both users