Acer Aspire 5720Z - Brghtness Low and Turn Off


I have a laptop Acer Aspire 5720Z (5720-4171).
I used the openSUSE 10.3, and worked fine, only my Wireless don’t worked. :wink:

Now, I installed the new openSUSE 11.1, but always my Brightness is set to low…, I force on kpowersave to 100% and after 5 seconds it return to low.
If I use $xbacklight -set 100, after 5 seconds again it return to low.

Sometime my laptop turn off alone (not shut-down), already I lost my MBR because it…

What I need do to correct it ?

Maybe uninstall acpi ??

Wow…, Now my wireless work fine… :smiley:


Emerson Muniz

Menu > Configure desktop (personal settings) > Advanced Tab > Power Management > General settings.

Disable “Let PowerDevil manage screen powersaving”.
You may wish to uninstall Kpowersave as KDE3 application.

Greetings from another Aspire 5720z…


I did it, but don’t work.

After some resets i lost my MBR again.

Are you using the openSUSE 11.1 64x ?

The openSUSE 10.3 64x never give me problem.