A few issues with openSUSE

so I installed openSUSE 11 in a dual boot with XP and it installed nicely and runs pretty good but I have a few problems so far

  1. it wont let me update the kernel because /boot needs 9mb of memory or such I made it with 12 and it shows all but 1mb used. could I delete the contents and have them update or would that break it

  2. amarok music player wont start trying to run it in konsole gives the error
    amarok: symbol lookup error: /opt/kde3/lib/libkdecore.so.4: undefined symbol:
    how can I get that running

3)if I try deleting certain widgets off my desktop and it crashes the plasma window system sometimes it is a black screen and I need to manually restart it with alt f2 and then running plasma and sometimes it gives a knotify error and will restart any idea what is up?

  1. sometimes I get errors from knotify about it crashing with error 6 or 11

  2. flash player doesn’t want to install I have tried several times to install it through Firefox and manually and it still wont play

I hope this is enough information for you guys to help if not just ask and I will try to answer your questions
any and all help is appreciated thanks

sorry for the double post but I dont have the option to edit anymore it seems

anyway I just downloaded flash again then I tried installing it it said it already was so I deleted the file and I kept getting the messages knotify has crashed error 11 and 6 again and plasma has crashed errors 6 and 11 and plasma would restart so I tried to reboot and it wouldn’t logon it said something about kdeinit4 and to check my installation then I rebooted again and it went to a console based login and startx brought the same error any clue waht is wrong?

You are having issues with the KDE 4.0.x desktop which is not a stable release. I would advise you first try KDE 3.5 which is also present on the InstallCD, or available with YaST, and can be run alongside what you already have. Further, there really is not much need for a separate /boot partition unless you have special considerations.

the /boot is because I am running it on an old computer from 2002 which when I tried running Ubuntu grub needed the /boot or it gave error 18 I think something about the partition being past the bios readable section and I also checked the MD5sum on the CD I downloaded and it didn’t check out so I redownloaded and the new MD5 is good so I am going to try a reinstall

  1. flash player doesn’t want to install I have tried several times to install it through Firefox and manually and it still wont play

Make sure that you are downloading the correct version and format. For some reason, mine would not work when I downloaded the .tar.gz or the .rpm. However, the YUM format did. This is the file that I downloaded, and it works great for me.

Hope it works for you, good luck.

Or go the other way and run an “Unstable” version of 4.x.

Ironically the “unstable” always runs a lot more stable than the default install on my system(s). One click install and/or more info available on KDE/KDE4 - openSUSE.