32 Bit error

We are installing Siemens Open Scape office on opensuse 10.3 with KDE option selected on opensuse initial installation.
When the OSO disc is installed after the opensuse has been isntalled (green screen), we get the prompt to auto run the cd we select yes, root password is typed in, cd goes to language pop up box selection we select english, we then accept licence agreement via pop up box OK. A window then pops up saying 32 bit linux installation is required and the installation is aborted.
If we change to root screen (red screen) first and then install the oso disk we do not get the pop up boxes to select english etc but a text screen and have to press 1 for german or 2 for english, so we press 2. Then the licence agreement comes up, no pop up box but have to input text 1 to accept licence or 0 to reject. press 1 and the screen goes blank and installation aborts but no error message. We have tried the installation on two different PC’s. The first PC was hardware that is definately all linux compatible.
Does anyone have any advice

Are you booting from the cd or running it in another OS?

You should boot the cd/dvd by setting cd as boot device in bios

several things:

  1. openSUSE 10.3 ages out at the end of this month
    <http://en.opensuse.org/SUSE_Linux_Lifetime>, so unless you want to
    run it on software without possibility of security patches, you may
    want to rethink your selection of the underlying OS for your Siemen’s

  2. your “32 bit linux installation required” error: could it be that
    you installed openSUSE 10.3 64 bit? do this at a command line

uname -a

and the return should NOT have 64 in it, any where…

  1. when you switch to logging into KDE as root (red screen), it is
    very bad practice to do that…most linux “old heads” avoid it like
    the plague…

  2. from your post it seems to me that your problem is with Openscape
    and not the underlying openSUSE…i therefore think you might get
    better answers/support on an Openscape forum (personally, i’ve never
    heard of Openscape and doubt there are many users of it here–however,
    you are sure welcome to ask and hope!)

i tried to find the address for an Openscape forum but
http://wiki.siemens-enterprise.com/index.php/OpenScape_Office is
serving pages so slowly i got tired of waiting…one thing i was
gonna look at is if this software is free or purchased–well, in
either case they should have some support for you (assuming your 10.3
install is functioning properly–is it?)

hmmmm…it seems that Openscape needs to run on a “Linux server”,
which means you should not need to run KDE (or any desktop
environment) at all…and should at this step in the install process:


should select the last option "Minimal Server Selection (Text
Mode)…however, THAT graphic shows the install of openSUSE 11.1, not
the 10.3 that you have…

  1. finally, it sounds like you are running a business and need/expect
    a long term solution…if so, i’d consider moving to something with a
    longer support structure (openSUSE 11.2 comes out at the month will
    age out in only 18 months…again, leaving you with an unpatched
    server): see the offerings of SUSE Linux Enterprise Server (SLES) at
    http://www.novell.com/linux/ with the much longer service life as
    noted here: http://support.novell.com/lifecycle/

an added benefit of selecting SLES is you receive support with the
Linux side, AND over there they are mostly involved with business
applications,and may have many with Openscape experience hanging
around in their forum.novell.com (we are just users here, all unpaid
volunteer openSUSE community members)…