11.4 X 64 USB Installation Problem - "SysLinux 4.03 2010-10-22 EDD Copyright" Error message

I am hoping one of your folks can help me resolve the following issue:

(I searched the forum to check if someone has reported this issue earlier and hence for a possible solution.)

I have a Acer Aspire 5552-7474 with the following configuration:

AMD phenom II X4 N970
4GB Ram
Atheros AR5B97 Wireless adaptor
320 GB HDD

I downloaded and burned (via both unetbootin and Suse Image Wrote), the 64 bit KDE 11.4 iso onto a USB (formatted and cleaned out several times) but I get stuck at boot process and dont go past the following message:

Syslinux 4.03 2010-10-22 EDD Copyright (C) 1994-2010 H.Peter Anvin et all

I made sure that the the iso is not corrupted via the Winmd5sum utility and it came back OK.

I also downloaded Ubuntu 11.10 X 64 as a test and encountered the same problem.

After searching the net, it seemed that one needs to edit the syslinux.cfg file to replace the following line : uigfxboot bootlogo command and drop “ui”. I couldnt locate this command in the syslinux.cfg (on Ubuntu using unetbootin) so I added it and tried to kick off the installation process but still no luck.

I would like to install OpenSuse 11.4 KDE X 64 ideally instead of Ubuntu or other distro’s. Has anyone come across this behavior? If yes, how did you fix it?

Thanks in advance for your help.

Hello Aspire_7474 and welcome to the community!:wink:

I’ve never encountered such problem, but looking at it I think it’s either your laptop or the USB.

I recommend you try it on a different computer.
You can also try a different USB flash drive.

I tried searching for the problem and I could only find this trick for a certain Ubuntu version.
Could you give a link to where you found this information?

Best of luck!:wink:


I also had this problem once and got it solved by formatting the USB stick to FAT8
before copying the iso on it.




Thanks for your reply. You are right re dropping the “ui” in the uigfxboot bootlogo command. I came across this on a Ubuntu forum. Since I had Ubuntu iso burned on the USB as a test, I tried this trick to check if Ubuntu installer will work, but with no success. Sorry for not making this clear in the original thread below.


Thanks for the suggestion. I will try it tonight and let you know if this trick will work.

FYI - This is a brand new Acer. Came in last Thursday shipped with Win 7 home edition. I tried to make the USB with both new laptop and with another laptop with Win 7 Pro.