11.3 RC2 KDE Live - no problems so far

Installed KDE Live version on Acer Travelmate with 768Mb RAM without a hitch. No problems so far.

Me too. I have three niggles -

  1. the weather is too nice to stay indoors so have just played a bit
  2. the default synaptic setting is to ignore the tap function which seems odd and
  3. the default for Open Office is to not use the OO file dialogue [tools/options/general/use OO dialogue] - again this seems odd as it is very slow otherwise
  4. the eth0 wired Ethernet connection seems to take a further 12 seconds after the boot process has completed to become active. This might be a config setting but ntp would have an issue as the synchronisation occurs at boot!

Now the good news…

It installed like a dream (did a fresh “network” install) onto a Compaq Presario wide screen laptop (using KDE)
the screen worked well but I’ll add the nvidia repo later (after the official release) so I can play with the pretty stuff (sad!)
all the hardware worked straight away
OO drag and drop bug seems to have been fixed (only a quick test) - hooray

So many thanks to everyone involved and especially the development team. Cheers

Installed the KDE live version on an old Dimension E310 (Pentium 4, 3.06GHz with 480 recognized RAM) without any problems. Automounting even works! And it’s extremely fast! I’m not sure if it was just a configuration from the livecd but strigi and nepomuk were disabled by default, giving the post-installation lightning fast speed. On my laptop Inspiron E1505 (Core Duo, 1.6GHz with 4GB of memory) strigi and nepomuk were enabled by default but didn’t drag down performance.

Take Care,


I installed 11.3 RC2 on two PCs.

  • 32-bit AMD Athlon-2800 w/2GB (Asus A7N8X Deluxe motherboard) w/ PCI nVidia GeForce 8400GS graphics. It initially booted ok with nouveau driver. I then following the guide I wrote installed the proprietary nVidia driver the hard way. Thus far its working well.
    *]32-bit AMD Athlon-1100 w/1GB (MSI KT3 Ultra motherboard) w/AGP nVidia GeForce FX5200 graphics. It initially booted to the nouevau driver, but within 30 seconds X started flashing between black screen and desktop, and then finally stayed black. Clearly nouveau still does not like my FX5200. I then booted with ‘nomodeset’ and nv driver worked. I then following the guide I wrote installed the proprietary nVidia driver the hard way. Thus far its working well.

A quick update to my note above… It appears that wired ethernet does not start automatically on a re-boot. The naff solution is to remove the cable and count to 5, then reconnect the cable and the connection is made within a second or two. I am using networkmanager.

Before oldcpu tells me off for not raising a bug report - I will do this when I get my activation code from Novell. Looking around the forum for 11.3 related items this has been experienced by others.


I didn’t have any problem with wired Ethernet after the only reboot I have had so far.

I have found a few issues which I have reported on Bugzilla:

#619448 - OpenOffice.org (Firefox plugin is missing)
#619753 - Nepomuk Contact Feeder (Nepomuk not operational)
#619768 - nscd fails to start after LiveCD install (missing /var/run/nscd directory)

These are all pretty major bugs which, I hope, will be fixed before release.

  • 64-bit Dell Studio 1537, Intel P8400 w/4GB, w/ATI Radeon 3450HD graphics - Tested the openSUSE-11.3 RC2 KDE 64-bit live CD on this hardware. As anticipated, it worked great
    ! Radeon driver with special desktop effects works better than it did in openSUSE-11.2 with radeon driver. Wireless (Intel 5300 AGN) is also a significant improvement over 11.2…
    *]32-bit Fujitsu-Siemens Amilo 7400M w/1.256 GB w/Intel 1.5 celeron, and Intel i855 graphics - as anticipated, this was an unmitigated disaster. This PC is a (modern kernel) Linux killer. There is more detail in this thread Intel GPU 8xx issues, will 11.3 have them too?! and I do have a bug reporttracking this. I should say that this bug is not SuSE GmbH’s fault, as thus far NO nominal Linux distribution works with this laptop since the 2.6.27 kernel. Currently I have this laptop running openSUSE-11.1 nicely, with well behaved special desktop effects functioning with openSUSE-11.1. Unfortunately support for openSUSE-11.1 is due to stop soon