11.1 GM KDE liveCD report - bugs

Hi all,

Just tried out the GM KDE LiveCD on my Lenovo S10e and found a bug or two:

  1. Would not correctly select 1024x576 as the resolution, and Sax2 did not offer 1024x576 as a selectable resolution.
    Bizarrely enough the Yast/Device Properties tab did recognise the screen as 1024x576, and yet the it booted into 800x600.

I would like Sax2 to at least offer me the option of 1024x576, if it can’t detect it by default.

  1. Kopete recognise the webcam as a “Lenovo EasyCamera” and yet there is no button to test the camera and the test image box just shows a green background.

It would be really nice to have the webcam work out the box.

  1. I tried to use YAST to find out if my broadcom networking chips were correctly recognised and working only to be told that YAST cannot integrate with networkmanager.

Don’t really know much about wireless gubbins as i have never had a netbook before, but it is a must have work first time on a portable device.

Hopefully these are minor config bugs that can be fixed before release, although i realise time is short.

just thought i’d bump these bugs in case they were missed.

this is a user forum, your bugs will not be solved here.

you would be better off posting them on bugzilla if you want them to be fixed in a future update:

Submitting Bug Reports - openSUSE


this is what i give. :slight_smile:

i just also installed from kde live cd but it seems that Intel graphics driver is broken. it’s set default to VESA, but i can’t get more than 640x480 from it although frame rate is 100Hz.
can anyone help?
in xorg.conf it looks like this:

Section “Device”
BoardName “i845”
Driver “vesa”
Identifier “Device[0]”
VendorName “IBM”

setting driver and vendor to Intel results in crashing while loading the desktop

The KNetworkManager isn’t working on 11.1RC1 either. To get an Internet connection: go into YaST, Network Devices, Network Settings, Global Options, and select “traditional method with ifup” and enable IPv6. This should get an Internet connection, even though KNetworkManager reports that “KNetworkManager isn’t running.”

IMHO it would appear that the transition from KDE3 to KDE4 has been a lot more difficult than first imagined, and a lot of solidly functioning programs are no longer working correctly. I’m going to try 11.1, but I may end up reinstalling 10.3 for its stability.

Parthenolide, No need to revert back to 10.3, you just use kde 3.5 and all will be just fine…