11.0 install freezes on pata_sis module

My 11.0 DVD installation fails when it tries to load the pata_sis module and reports it cannot find the disk after that. I tried the “brokenmodules=pata_sis” command but did not have a URL where it might be downloaded. Googling showed similar problems but no solution for SUSE 11.0.

Any ideas?

Did you download the dvd iso, check it via md5sum and burn at slowest
possible speed?

Try the boot option of


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 10:29, 1 user, load average: 0.06, 0.13, 0.23
GPU GeForce 6600 TE/6200 TE - Driver Version: 177.80

Thanks for the quick reply, but I never got to try it (although I am sure it would have worked) because I solved the problem, which was believe it or not…

The cable connecting the DVD drive was a 40 conductor not an 80.

When pata_sis was loaded it choked because the drive had already been identified earlier in the boot sequence as too slow to be a PATA drive. I noticed the error on the console output, swapped cables and was back in business.