Results 1 to 3 of 3

Thread: Gwenview Ctrl-Mousewheel doesn't zoom

  1. #1

    Default Gwenview Ctrl-Mousewheel doesn't zoom

    Until i upgraded to leap 42.3, <ctrl> mouse wheel would zoom the image in Gwenview.
    It is not the case any more. The magnifying glass does appear when pressing <ctrl> but wheeling would not zoom the image.

    Can someone duplicate this behaviour?

    (leap 42.3, gwenview 17.04.2)

  2. #2
    Join Date
    Sep 2013
    Norfolk, UK

    Default Re: Gwenview Ctrl-Mousewheel doesn't zoom

    Quote Originally Posted by karlheinrich View Post
    Can someone duplicate this behaviour?
    Works OK on a 42.3 system here. Ctrl + Wheel zooms as expected.

    Plasma 5.8.7
    Frameworks 5.32.0
    Qt 5.6.2

    Gwenview 17.04.2-1.5

    Try with a new user to see if the problem persists.
    Regards, Paul

  3. #3

    Default Re: Gwenview Ctrl-Mousewheel doesn't zoom

    Tried a different user -> problem persists.
    Tried on a Lenovo X1 with same software release -> works as expected.
    I'm always having weird effects with plasma on my 4 Monitors connected to 2 Geforce GTX560Ti cards but with suse 13.x it was somewhat manageable.
    I think i will live with it unless someone wo really knows the innards of X, QT, Plasma has a hint where to look.
    I would donate problems much worse than that as a reward

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts