Results 1 to 4 of 4

Thread: Can't find picasa dependencies?

  1. #1
    Join Date
    Jun 2008
    Location
    USA
    Posts
    21

    Default Can't find picasa dependencies?

    Hi, I just tried installing picasa a little bit ago and it said I needed the following dependencies:

    libgphoto2.so.2
    libsane.so.1

    a google search, and search of the opensuse repos turned up nothing. any ideas on this? I'm running x64, do I need to find particular x64 versions of these? does anyone have picasa running on opensuse?
    Desktop: Core 2 Quad, Abit IP35, 4GB DDR2, 1x WD SATA 150gb (hd0, OpenSUSE 11.0 x64), 1x WD SATA 500gb (hd1, Windows XP Pro SP3), NVidia 8800GT, M-Audio Audiophile 192 Laptop: Inspiron 9400 (Windows XP Pro SP3)

  2. #2

    Default Re: Can't find picasa dependencies?

    Have you tried adding the google repo?

    Code:
    zypper sa -t YUM http://dl.google.com/linux/rpm/stable/x86_64 google64
    Then just do a

    Code:
    zypper refresh
    Code:
    zypper in picasa
    See if that works. If not, maybe give digiKam a go.

  3. #3
    Join Date
    Jun 2008
    Location
    USA
    Posts
    21

    Default Re: Can't find picasa dependencies?

    Yeah, tried exactly that, upon installation it said it needs the other two libraries. I could use digikam, but I really think there's no comparison out there to picasa at this point for ease of use/features. Plus, my pictures reside on a NTFS partition (windows XP) and i figured it would be nice if it recognized my albums/settings from the windows version of picasa. :-(
    Desktop: Core 2 Quad, Abit IP35, 4GB DDR2, 1x WD SATA 150gb (hd0, OpenSUSE 11.0 x64), 1x WD SATA 500gb (hd1, Windows XP Pro SP3), NVidia 8800GT, M-Audio Audiophile 192 Laptop: Inspiron 9400 (Windows XP Pro SP3)

  4. #4
    grenade NNTP User

    Default Re: Can't find picasa dependencies?

    You can get Picasa to install by first installing libgphoto2, libksane0 and sane-backends (libgphoto2-32bit and sane-backends-32bit on a 64 bit OS) in Yast2.
    Last edited by grenade; 25-Jun-2008 at 03:14. Reason: correction

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •