Search:

Tag: alsa

Page 1 of 5 1 2 3 4

Search: Search took 0.00 seconds.

  1. LEAP 15.1 KDE - No monitor sound, working the previous day.

    Started by lord_valarian, Yesterday 23:09
    alsa, hdmi audio
    • Replies: 1
    • Views: 66
    Last Post: Today 03:38
    by Svyatko  Go to last post

    Forum:
    Hardware

    • Replies: 8
    • Views: 636
    Last Post: 12-Nov-2019 10:24
    by deano_ferrari  Go to last post

    Forum:
    Multimedia

  2. TUMBLEWEED Dolby Surround 4.0 via HDMI output not working

    Started by Tobi_Peter, 05-Oct-2019 10:29
    alsa, audio, hdmi, pulse audio, surround
    • Replies: 6
    • Views: 427
    Last Post: 07-Oct-2019 10:08
    by Tobi_Peter  Go to last post

    Forum:
    Multimedia

  3. TUMBLEWEED Audacious is unable to use audio device through ALSA

    Started by MirceaKitsune, 10-Nov-2018 07:48
    alsa, audacious, audio, hardware, sound
    • Replies: 4
    • Views: 694
    Last Post: 11-Nov-2018 08:46
    by MirceaKitsune  Go to last post

    Forum:
    Multimedia

  4. TUMBLEWEED ALSA don't set or mute default and sysdefault capture devices.

    Started by 13ilya, 26-Apr-2018 16:07
    alsa, capture, microphone, sound
    • Replies: 0
    • Views: 468
    Last Post: 26-Apr-2018 16:07
    by 13ilya  Go to last post

    Forum:
    Multimedia

    • Replies: 0
    • Views: 383
    Last Post: 15-Oct-2016 15:53
    by WillyFoobar  Go to last post

    Forum:
    Multimedia

  5. TUMBLEWEED ALSA devices dont show

    Started by fixxxera, 11-Aug-2016 05:05
    alsa, pulseaudio, sound, sound alsa
    • Replies: 6
    • Views: 816
    Last Post: 21-Aug-2016 09:37
    by HighBloodSugar  Go to last post

    Forum:
    Multimedia

  6. ASUS K555L no sound

    Started by Kry, 22-Mar-2016 12:00
    alsa, intel-hda-sound, pulseaudio
    • Replies: 7
    • Views: 1,479
    Last Post: 23-Mar-2016 13:38
    by oldcpu  Go to last post

    Forum:
    Multimedia

  7. Problems with sound in Plasma 5

    Started by wimoza, 02-Jan-2016 13:39
    alsa, phonon, plasma 5
    • Replies: 5
    • Views: 903
    Last Post: 17-Jan-2016 10:28
    by I_A  Go to last post

    Forum:
    Multimedia

  8. pulseaudio and alsa errors in journal

    Started by heyjoe, 02-Dec-2015 16:46
    alsa, error, journal, pulseaudio
    • Replies: 2
    • Views: 913
    Last Post: 03-Dec-2015 03:37
    by heyjoe  Go to last post
    • Replies: 12
    • Views: 1,733
    Last Post: 10-Apr-2015 03:26
    by HuaiDan  Go to last post

    Forum:
    Hardware

  9. [SOUND/ALSA] two sound-cards using the same module

    Started by Demokrit, 11-Feb-2015 04:48
    2 Pages
    1 2
    alsa, sound, yast
    • Replies: 11
    • Views: 2,928
    Last Post: 17-Feb-2015 13:30
    by oldcpu  Go to last post

    Forum:
    Hardware

  10. **** sound from Realtek ALC269VB - Sound Enhancement on Linux

    Started by vishy, 27-Jan-2015 01:33
    2 Pages
    1 2
    alsa, dolby home theater, laptop sound, pulse audio, realtek hi-def audio
    • Replies: 12
    • Views: 5,774
    Last Post: 11-Feb-2015 04:29
    by vishy  Go to last post

    Forum:
    Multimedia

    • Replies: 8
    • Views: 3,551
    Last Post: 01-Dec-2014 04:07
    by consused  Go to last post

    Forum:
    Multimedia

  11. configuring sound on 13.2rc1

    Started by jpff, 30-Oct-2014 04:20
    2 Pages
    1 2
    alsa, sound card configuration
    • Replies: 19
    • Views: 2,271
    Last Post: 04-Nov-2014 14:04
    by oldcpu  Go to last post
    • Replies: 11
    • Views: 1,740
    Last Post: 23-Oct-2014 09:34
    by gogalthorp  Go to last post

    Forum:
    Multimedia

  12. NO SOUND!! why no sound? Please help!

    Started by bananapeal, 15-Oct-2014 15:14
    alc892, alsa, audio, realtek, sound
    • Replies: 5
    • Views: 1,131
    Last Post: 20-Oct-2014 11:23
    by hcvv  Go to last post

    Forum:
    Multimedia

  13. Linphone not picking up usb PnP

    Started by tyler_d, 08-Sep-2014 05:26
    alsa, linphone
    • Replies: 1
    • Views: 724
    Last Post: 08-Sep-2014 07:27
    by hcvv  Go to last post

    Forum:
    Applications

    • Replies: 6
    • Views: 1,708
    Last Post: 25-Jul-2014 23:51
    by deano_ferrari  Go to last post

    Forum:
    Games

  14. No sound over HDMI

    Started by BiafraRepublic, 29-Mar-2014 22:37
    alsa, hda, hdmi, intel, snd_hda_intel
    • Replies: 0
    • Views: 731
    Last Post: 29-Mar-2014 22:37
    by BiafraRepublic  Go to last post

    Forum:
    Hardware

  15. Internal Mic not working with VoIP

    Started by sapphirephil, 23-Feb-2014 07:23
    alsa, microphone, pulse, voip
    • Replies: 4
    • Views: 1,192
    Last Post: 25-Feb-2014 21:45
    by gogalthorp  Go to last post

    Forum:
    Multimedia

  16. Unable to change volume

    Started by ervion, 08-Dec-2013 13:57
    alsa, audio, pulseaudio, skype, volume
    • Replies: 3
    • Views: 883
    Last Post: 27-Dec-2013 08:02
    by omhie41  Go to last post

    Forum:
    Applications

  17. Incorrect volume range for audio devices

    Started by MirceaKitsune, 13-Nov-2013 13:51
    2 Pages
    1 2
    alsa, audio, pluseaudio, sound, volume
    • Replies: 11
    • Views: 3,054
    Last Post: 24-Nov-2013 10:05
    by wolfi323  Go to last post

    Forum:
    Hardware

    • Replies: 14
    • Views: 16,470
    Last Post: 15-Nov-2014 06:21
    by booo123  Go to last post

    Forum:
    Hardware

  18. configuring mono speaker

    Started by lobologos, 28-Jun-2013 19:37
    alsa, mono, solved, sound, speakers
    • Replies: 7
    • Views: 2,715
    Last Post: 01-Jul-2013 17:29
    by jdmcdaniel3  Go to last post

    Forum:
    Multimedia

Results 1 to 25 of 118
Page 1 of 5 1 2 3 4