Search:

Tag: xfce

Page 1 of 5 1 2 3 4

Search: Search took 0.03 seconds.

    • Replies: 2
    • Views: 228
    Last Post: 24-Jun-2019 08:32
    by eionmac  Go to last post

    Forum:
    Applications

  1. LEAP 15.0 XFCE: Audio Disc icon does not appear

    Started by ste615, 13-Jan-2019 18:28
    cdrom, xfce
    • Replies: 0
    • Views: 209
    Last Post: 13-Jan-2019 18:28
    by ste615  Go to last post

    Forum:
    Hardware

  2. TUMBLEWEED Checking text display quality by software for XFCE

    Started by elfring, 23-Dec-2018 09:08
    colours, quality, system settings, text display, xfce
    • Replies: 0
    • Views: 196
    Last Post: 23-Dec-2018 09:08
    by elfring  Go to last post

    Forum:
    Applications

  3. LEAP 15.0 DEFAULT_WM="xfce" yet still KDE Plasma loads?

    Started by heyjoe, 04-Aug-2018 12:04
    2 Pages
    1 2
    boot, kde, plasma, windowmanager, xfce
    • Replies: 11
    • Views: 781
    Last Post: 05-Aug-2018 15:08
    by heyjoe  Go to last post
  4. TUMBLEWEED XFCE firewall applet asking for root password

    Started by heyjoe, 04-May-2018 11:16
    firewall, firewalld, xfce
    • Replies: 3
    • Views: 362
    Last Post: 04-May-2018 14:13
    by nrickert  Go to last post
  5. TUMBLEWEED XFCE screen not updating for most apps after recent update

    Started by quantamm, 18-Feb-2018 11:03
    amdgpu, xfce
    • Replies: 1
    • Views: 255
    Last Post: 18-Feb-2018 12:44
    by quantamm  Go to last post
    • Replies: 19
    • Views: 778
    Last Post: 06-Dec-2017 04:20
    by MarcoMeswara  Go to last post

    Forum:
    Applications

  6. LEAP 42.3 High CPU load and High Fan Speed

    Started by hawake, 10-Aug-2017 10:17
    2 Pages
    1 2
    high cpu load, high fan speed, kde, kwin_x11, xfce
    • Replies: 12
    • Views: 3,204
    Last Post: 17-Aug-2018 08:18
    by hawake  Go to last post

    Forum:
    Hardware

  7. XFCE Workspace Switcher unstable with two screens

    Started by tgf, 17-Jul-2017 16:56
    corruption, unstable, workspace_switcher, xfce
    • Replies: 0
    • Views: 235
    Last Post: 17-Jul-2017 16:56
    by tgf  Go to last post

    Forum:
    Applications

    • Replies: 4
    • Views: 506
    Last Post: 19-Jan-2017 10:06
    by heyjoe  Go to last post
    • Replies: 0
    • Views: 271
    Last Post: 17-Jan-2017 01:53
    by heyjoe  Go to last post
  8. TUMBLEWEED Video playback lag after upgrading from 13.2

    Started by heyjoe, 17-Jan-2017 01:31
    3 Pages
    1 2 3
    upgrade, video playback issue, xfce
    • Replies: 25
    • Views: 1,407
    Last Post: 22-Jan-2017 03:48
    by heyjoe  Go to last post
  9. TUMBLEWEED redshift stopped working after upgrading from 13.2

    Started by heyjoe, 17-Jan-2017 01:30
    randr, redshift, upgrade, xfce
    • Replies: 1
    • Views: 436
    Last Post: 19-Jan-2017 10:43
    by heyjoe  Go to last post
  10. TUMBLEWEED Problems with applications after upgrading from 13.2 to Tumbleweed

    Started by heyjoe, 16-Jan-2017 16:16
    2 Pages
    1 2
    acpid, lag, redshift, video playback issue, xfce
    • Replies: 10
    • Views: 593
    Last Post: 17-Jan-2017 02:27
    by hcvv  Go to last post
  11. Hot corners in XFCE

    Started by Chamaeleo, 04-Jan-2017 09:47
    hot corner, plugin, xfce, xfdashboard
    • Replies: 1
    • Views: 1,908
    Last Post: 07-Jan-2017 08:09
    by electragician  Go to last post

    Forum:
    Applications

  12. What are the default fonts in XFCE?

    Started by ScumCoder, 30-Jun-2016 10:40
    fonts, xfce
    • Replies: 4
    • Views: 2,096
    Last Post: 01-Jul-2016 04:32
    by salhelder  Go to last post

    Forum:
    Applications

  13. TUMBLEWEED XFCE can't use smb:// on Thunar

    Started by xotto, 06-Jun-2016 15:34
    smb, thunar, xfce
    • Replies: 4
    • Views: 2,428
    Last Post: 08-Jun-2016 09:06
    by xotto  Go to last post

    Forum:
    Applications

  14. KDE apps have no icons when using XFCE

    Started by ScumCoder, 27-May-2016 03:54
    icons, kde, xfce
    • Replies: 2
    • Views: 714
    Last Post: 27-May-2016 04:22
    by ScumCoder  Go to last post

    Forum:
    Applications

  15. Thin client login via XDMCP

    Started by knathan54, 16-May-2016 13:38
    leap, thin client, xdmcp, xfce
    • Replies: 2
    • Views: 1,437
    Last Post: 24-Jun-2016 12:37
    by knathan54  Go to last post
    • Replies: 9
    • Views: 1,811
    Last Post: 22-Jan-2016 04:54
    by wolfi323  Go to last post
  16. Xfce , no sound

    Started by mesnitu, 29-Dec-2015 11:53
    2 Pages
    1 2
    sound card, xfce
    • Replies: 16
    • Views: 3,724
    Last Post: 03-Jan-2016 11:14
    by mesnitu  Go to last post

    Forum:
    Hardware

  17. showkeys command not returning anything

    Started by mesnitu, 02-Jan-2016 11:52
    volume keys, xfce
    • Replies: 6
    • Views: 643
    Last Post: 03-Jan-2016 06:26
    by mesnitu  Go to last post

    Forum:
    Hardware

  18. Leap 42.1 yast2 GUI

    Started by nwlord, 27-Dec-2015 05:15
    gui, leap 42.1, xfce, yast
    • Replies: 9
    • Views: 1,248
    Last Post: 27-Dec-2015 11:25
    by nwlord  Go to last post

    Forum:
    Applications

  19. Reboot from XFCE asking for root password

    Started by heyjoe, 24-Nov-2015 16:29
    reboot, security, xfce
    • Replies: 9
    • Views: 951
    Last Post: 25-Nov-2015 10:44
    by heyjoe  Go to last post
    • Replies: 6
    • Views: 857
    Last Post: 23-Nov-2015 02:26
    by heyjoe  Go to last post
Results 1 to 25 of 107
Page 1 of 5 1 2 3 4