Search:

Tag: zypper

Page 1 of 10 1 2 3 4

Search: Search took 0.01 seconds.

  1. LEAP 15.2 Install package as a dependency in openSUSE

    Started by zanem0ne, 31-Jul-2020 03:05
    2 Pages
    1 2
    opensuse, package manager, yast, zypper
    • Replies: 10
    • Views: 507
    Last Post: 31-Jul-2020 14:33
    by zanem0ne  Go to last post

    Forum:
    Applications

  2. LEAP 15.2 The following 4 package updates will NOT be installed:

    Started by marley, 23-Jul-2020 01:50
    zypper
    • Replies: 4
    • Views: 280
    Last Post: 26-Jul-2020 12:57
    by marley  Go to last post

    Forum:
    Applications

  3. LEAP 15.2 zypper refresh stuck

    Started by marley, 21-Jul-2020 12:48
    3 Pages
    1 2 3
    zypper
    • Replies: 20
    • Views: 366
    Last Post: 22-Jul-2020 11:53
    by marley  Go to last post

    Forum:
    Applications

    • Replies: 3
    • Views: 144
    Last Post: 17-Jul-2020 03:31
    by dcurtisfra  Go to last post
  4. LEAP 15.1 Skype Repository

    Started by felbre, 07-Jul-2020 14:47
    skype, zypper
    • Replies: 6
    • Views: 447
    Last Post: 15-Jul-2020 03:02
    by felbre  Go to last post
  5. LEAP 15.1 Boost C++ could not be installed in LEAP 15.1

    Started by anatomist.noelectrons, 27-Jun-2020 21:46
    2 Pages
    1 2
    boost, c++, package problem, yast, zypper
    • Replies: 15
    • Views: 523
    Last Post: 04-Jul-2020 05:55
    by anatomist.noelectrons  Go to last post

    Forum:
    Applications

  6. LEAP 15.2 Leap 15.2 with dnf?

    Started by robbykz, 27-Jun-2020 06:54
    dnf, manager, zypper
    • Replies: 7
    • Views: 323
    Last Post: 28-Jun-2020 20:07
    by tsu2  Go to last post

    Forum:
    Applications

  7. LEAP 15.1 zypper: Which packages were installed, and why.

    Started by Thomas1234, 16-Jun-2020 08:22
    dependency, zypper
    • Replies: 8
    • Views: 334
    Last Post: 20-Jun-2020 01:52
    by karlmistelberger  Go to last post

    Forum:
    Applications

  8. TUMBLEWEED Cannot 'zypper dup' due to a lot of dependencie problems

    Started by Karatek_HD, 06-Jun-2020 02:19
    dependencies, update, zypper
    • Replies: 6
    • Views: 442
    Last Post: 07-Jun-2020 07:37
    by Karatek_HD  Go to last post

    Forum:
    Applications

  9. TUMBLEWEED Can I relocate .rpm file w/o breaking the program?

    Started by LacunaBlue, 01-Jun-2020 17:32
    .rpm, atom, tumbleweed, zypper
    • Replies: 4
    • Views: 260
    Last Post: 03-Jun-2020 14:34
    by mrmazda  Go to last post

    Forum:
    Applications

  10. OTHER VERSION “zypper up” throws “Problem: cannot install both…”

    Started by YachadBoss, 23-May-2020 14:49
    2 Pages
    1 2
    rpm, sles12, update fails, yast, zypper
    • Replies: 13
    • Views: 631
    Last Post: 27-May-2020 16:19
    by tsu2  Go to last post

    Forum:
    Applications

  11. Parallel download of rpm packages

    Started by awerlang, 01-Apr-2020 14:44
    2 Pages
    1 2
    bash, curl, parallel, zypper
    • Replies: 12
    • Views: 470
    Last Post: 02-Apr-2020 18:58
    by awerlang  Go to last post
    • Replies: 4
    • Views: 250
    Last Post: 12-Mar-2020 07:44
    by hcvv  Go to last post

    Forum:
    Applications

  12. LEAP 15.1 A python3 application requires GTK3 to run, I can't install it

    Started by Alekssan, 15-Feb-2020 03:38
    3 Pages
    1 2 3
    gtk, python, zypper
    • Replies: 20
    • Views: 845
    Last Post: 23-Apr-2020 11:49
    by Alekssan  Go to last post

    Forum:
    Applications

  13. LEAP 15.1 General question about zypper and switching repositories

    Started by arcasinky, 11-Feb-2020 07:59
    zypper
    • Replies: 8
    • Views: 305
    Last Post: 11-Feb-2020 10:33
    by arvidjaar  Go to last post

    Forum:
    Applications

  14. LEAP 15.1 zypper up hanging after Executing %posttrans scripts

    Started by devrandom, 18-Jan-2020 10:55
    zypper
    • Replies: 3
    • Views: 393
    Last Post: 18-Jan-2020 12:03
    by nrickert  Go to last post
  15. OTHER VERSION Confused trying to find a library to compile

    Started by Alekssan, 18-Jan-2020 07:35
    kde, libraries, tellico, zypper
    • Replies: 2
    • Views: 236
    Last Post: 18-Jan-2020 08:06
    by Alekssan  Go to last post

    Forum:
    Applications

  16. LEAP 15.1 Vague zypper error message

    Started by jimoe666, 12-Jan-2020 15:15
    conflicts, zypper
    • Replies: 5
    • Views: 364
    Last Post: 13-Jan-2020 14:54
    by tsu2  Go to last post

    Forum:
    Applications

  17. TUMBLEWEED Can't upgrade due to missing perl(:MODULE_COMPAT_5.28.1)

    Started by psych0naut, 11-Dec-2019 13:19
    gscan2pdf, perl, x2go, zypper
    • Replies: 2
    • Views: 376
    Last Post: 11-Dec-2019 14:08
    by psych0naut  Go to last post
  18. TUMBLEWEED Update broke system

    Started by Benutzer42, 14-Sep-2019 20:33
    2 Pages
    1 2
    breaking, system, update, zypper
    • Replies: 10
    • Views: 920
    Last Post: 15-Sep-2019 22:57
    by mrmazda  Go to last post
  19. TUMBLEWEED Best way to automate "zypper dup" via cron

    Started by MirceaKitsune, 07-Aug-2019 14:08
    cron, script, tumbleweed, update, zypper
    • Replies: 7
    • Views: 937
    Last Post: 11-Aug-2019 09:28
    by malcolmlewis  Go to last post
  20. LEAP 15.1 How do I script the installation of patterns and packages

    Started by shmuelmetz, 30-Jul-2019 14:01
    scripting, yast, zypper
    • Replies: 2
    • Views: 485
    Last Post: 31-Jul-2019 08:55
    by tsu2  Go to last post
  21. TUMBLEWEED Package conflicts running zypper dup

    Started by shmuelmetz, 26-Mar-2019 14:16
    rubygems, tumbleweed, zypper
    • Replies: 3
    • Views: 626
    Last Post: 28-Mar-2019 14:00
    by dth2  Go to last post
  22. TUMBLEWEED Tumbleweed Dist Upgrade New Conflicting Problems

    Started by aramgrigoryan, 06-Feb-2019 06:37
    dup, tumbleweed, zypper
    • Replies: 8
    • Views: 2,284
    Last Post: 07-Feb-2019 08:36
    by aramgrigoryan  Go to last post
    • Replies: 4
    • Views: 1,104
    Last Post: 09-Nov-2018 15:40
    by MirceaKitsune  Go to last post
Results 1 to 25 of 250
Page 1 of 10 1 2 3 4