Search:

Tag: new install

Search: Search took 0.01 seconds.

  1. Starting udev ... -- then hangs

    Started by markgharvey, 13-Dec-2013 20:44
    13.1 64 bit, install 13.1, new install, solid state drive
    • Replies: 0
    • Views: 910
    Last Post: 13-Dec-2013 20:44
    by markgharvey  Go to last post
  2. Crazy idle load average

    Started by blacknexus, 16-Feb-2013 13:34
    2 Pages
    1 2
    hardware, high load, load average, new install
    • Replies: 12
    • Views: 4,701
    Last Post: 04-Mar-2013 10:18
    by robin_listas  Go to last post

    Forum:
    Hardware

    • Replies: 7
    • Views: 3,080
    Last Post: 18-Nov-2012 19:44
    by robin_listas  Go to last post
  3. OpenSUSE 12.2 Various things do not work for me

    Started by Ragodin, 11-Sep-2012 08:27
    2 Pages
    1 2
    kde4, keyboard, networkmanager, new install, suse 12.2
    • Replies: 10
    • Views: 2,260
    Last Post: 13-Sep-2012 11:56
    by deano_ferrari  Go to last post
  4. No Network on new install of openSUSE 12.1

    Started by siabost, 08-Jul-2012 11:20
    ethernet, network, new install, no network, wireless
    • Replies: 3
    • Views: 3,215
    Last Post: 08-Jul-2012 13:09
    by caf4926  Go to last post
    • Replies: 1
    • Views: 1,363
    Last Post: 15-Mar-2012 15:21
    by Knurpht  Go to last post

    Forum:
    Applications

    • Replies: 14
    • Views: 2,379
    Last Post: 16-Feb-2012 18:03
    by theshowmecanuck  Go to last post
  5. Does AMD II X3 install as I586

    Started by stvrjk, 17-Sep-2011 14:55
    amd athlon, i586, new install, triple core
    • Replies: 2
    • Views: 1,251
    Last Post: 18-Sep-2011 06:27
    by hcvv  Go to last post
  6. 11.4 Clean install will not boot past splash

    Started by ndavis4, 18-May-2011 05:27
    boot, grub, new install, splash screen
    • Replies: 3
    • Views: 1,136
    Last Post: 18-May-2011 19:57
    by caf4926  Go to last post
  7. Cannot install wireless drivers, no make command

    Started by sekm, 19-Apr-2011 02:04
    make, modem driver, new install
    • Replies: 4
    • Views: 1,424
    Last Post: 19-Apr-2011 15:18
    by tararpharazon  Go to last post
  8. I just stink at linux

    Started by cbourne76, 11-Apr-2011 19:36
    2 Pages
    1 2
    gui, new install, new user, xorg
    • Replies: 11
    • Views: 1,974
    Last Post: 12-Apr-2011 12:33
    by robin_listas  Go to last post
    • Replies: 6
    • Views: 3,046
    Last Post: 01-Mar-2011 14:09
    by framp  Go to last post
  9. Error installing Opensuse 11.3

    Started by Bearly230, 23-Jan-2011 10:05
    11.3, boot issue, new install
    • Replies: 2
    • Views: 1,605
    Last Post: 23-Jan-2011 12:47
    by please_try_again  Go to last post
  10. New to this: Need help putting it on XP.

    Started by Nothin_on_me, 03-Dec-2009 16:10
    3 Pages
    1 2 3
    installing from xp, laptop fix, new install, partition problem, update system
    • Replies: 25
    • Views: 2,824
    Last Post: 04-Dec-2009 13:47
    by Nothin_on_me  Go to last post

    Forum:
    Laptop

  11. New Install of openSuSE 11.1

    Started by sqlsamson, 27-Apr-2009 18:48
    file server, new install, samba, web server
    • Replies: 4
    • Views: 1,767
    Last Post: 27-Apr-2009 22:12
    by swerdna  Go to last post
  12. New to openSuse- slow boot behavior.

    Started by Kabby47, 27-Apr-2009 14:10
    new install, new member, slow boot to desktop
    • Replies: 6
    • Views: 1,919
    Last Post: 29-Apr-2009 23:13
    by syampillai  Go to last post
  13. Just Installed 11.1 - I couldn't resist it !!

    Started by caf4926, 06-Jan-2009 11:34
    11.1, new install
    • Replies: 1
    • Views: 778
    Last Post: 06-Jan-2009 12:15
    by john_hudson  Go to last post
  14. New PPC G4 Install No Sound

    Started by motsteve, 19-Jun-2008 17:47
    2 Pages
    1 2
    new install, no sound, power mac g4, ppc, suse 10.3
    • Replies: 18
    • Views: 3,024
    Last Post: 31-May-2009 15:58
    by oldcpu  Go to last post

    Forum:
    Hardware

Results 1 to 18 of 18