Search:

Tag: intel

Page 1 of 5 1 2 3 4

Search: Search took 0.08 seconds.

  1. LEAP 15.0 Sehr langsames WLAN und iwlwifi Fehler

    Started by ChrizZly, 16-Mar-2019 02:57
    intel, iwlwifi, wlan
    • Replies: 2
    • Views: 886
    Last Post: 16-Mar-2019 07:04
    by ChrizZly  Go to last post

    Forum:
    Wireless

  2. TUMBLEWEED No sound in headphone jack

    Started by K380, 08-Nov-2018 11:21
    3 Pages
    1 2 3
    crackling, intel, realtek, sound, tumbleweed
    • Replies: 24
    • Views: 1,240
    Last Post: 18-Nov-2018 00:58
    by deano_ferrari  Go to last post

    Forum:
    Hardware

  3. LEAP 15.0 GNOME Drops to Login after Network Connection

    Started by HotShotDJ, 27-May-2018 12:51
    gnome, intel, nm-applet, wifi
    • Replies: 0
    • Views: 343
    Last Post: 27-May-2018 12:51
    by HotShotDJ  Go to last post

    Forum:
    Applications

  4. LEAP 42.3 Plasmashell and X consumes CPU and slows PC

    Started by DJViking, 09-May-2018 11:16
    intel, mesa, nouveau
    • Replies: 6
    • Views: 693
    Last Post: 13-May-2018 06:29
    by tannington  Go to last post

    Forum:
    Hardware

  5. LEAP 42.3 PSA: drm-kmp-default update upsets intel GPU on Dell e6400

    Started by gariac, 21-Mar-2018 18:11
    graphic, intel, update problem
    • Replies: 8
    • Views: 773
    Last Post: 02-May-2018 18:33
    by nrickert  Go to last post
  6. LEAP 42.3 Sound on HP notebook doesn't work properly

    Started by jadaml, 26-Nov-2017 05:46
    intel, pulseaudio, sound alsa
    • Replies: 3
    • Views: 1,413
    Last Post: 26-Nov-2017 16:45
    by deano_ferrari  Go to last post

    Forum:
    Hardware

  7. LEAP 42.3 How to use NVIDIA and Intel GPU simultaneously?

    Started by heyjoe, 23-Nov-2017 05:57
    4 Pages
    1 2 3 ... 4
    gpu, intel, nvidia
    • Replies: 35
    • Views: 4,015
    Last Post: 01-Dec-2017 04:33
    by OrsoBruno  Go to last post
    • Replies: 4
    • Views: 510
    Last Post: 19-Oct-2017 16:04
    by AdrianH  Go to last post

    Forum:
    Hardware

  8. TUMBLEWEED Running two Xorg instances - iGPU, NVidia GPU

    Started by robert_munteanu, 16-May-2017 02:39
    2 Pages
    1 2
    intel, nvidia, xorg
    • Replies: 15
    • Views: 1,973
    Last Post: 17-Aug-2017 13:00
    by robert_munteanu  Go to last post
  9. Upgrade from 42.1 to 42.2 network fail

    Started by ercoupeflyer, 26-Jan-2017 14:58
    42.2, intel, network, rtl8111
    • Replies: 6
    • Views: 707
    Last Post: 27-Jan-2017 20:17
    by gogalthorp  Go to last post
  10. TUMBLEWEED Skylake GL2 issues with the latest updates

    Started by Calinush, 21-Mar-2016 23:12
    intel, skylake
    • Replies: 0
    • Views: 456
    Last Post: 21-Mar-2016 23:12
    by Calinush  Go to last post

    Forum:
    Hardware

  11. No sound on HDMI

    Started by broadstairs, 24-Feb-2016 03:07
    2 Pages
    1 2
    hdmi, intel, sound
    • Replies: 10
    • Views: 7,653
    Last Post: 25-Feb-2016 04:23
    by oldcpu  Go to last post

    Forum:
    Laptop

  12. TUMBLEWEED Intel microcode updates not applied?

    Started by robert_munteanu, 22-Feb-2016 14:39
    intel, microcode, nvidia, skylake
    • Replies: 7
    • Views: 2,441
    Last Post: 05-Jan-2018 12:51
    by tsu2  Go to last post
    • Replies: 0
    • Views: 468
    Last Post: 15-Feb-2016 13:01
    by gauravsinghfzd  Go to last post

    Forum:
    Multimedia

  13. TUMBLEWEED pch_fifo_underrun *ERROR*

    Started by viniciusbrbio, 31-Jan-2016 10:02
    boot, error, fifo, intel, pch
    • Replies: 0
    • Views: 566
    Last Post: 31-Jan-2016 10:02
    by viniciusbrbio  Go to last post
    • Replies: 1
    • Views: 791
    Last Post: 17-Jan-2016 09:27
    by malcolmlewis  Go to last post

    Forum:
    Hardware

  14. Intel's latest driver for 5500 GPU is defective

    Started by ZStefan, 20-Apr-2015 20:14
    5500, acceleration method, i915, intel, sna
    • Replies: 4
    • Views: 1,281
    Last Post: 22-Apr-2015 14:14
    by wolfi323  Go to last post

    Forum:
    Hardware

    • Replies: 4
    • Views: 2,754
    Last Post: 03-Oct-2014 13:31
    by Tyler_K  Go to last post

    Forum:
    Hardware

    • Replies: 3
    • Views: 2,720
    Last Post: 19-Sep-2014 11:31
    by oldcpu  Go to last post
  15. 13.1 Suse glitchy graphics

    Started by hammafer, 02-Sep-2014 13:44
    gitchy, graphics, icons, intel, interface
    • Replies: 5
    • Views: 956
    Last Post: 05-Sep-2014 01:16
    by wolfi323  Go to last post

    Forum:
    Hardware

  16. nvidia and Intel

    Started by roxspirit, 28-Jul-2014 15:13
    intel, nvidia, xorg
    • Replies: 3
    • Views: 1,171
    Last Post: 29-Jul-2014 15:06
    by roxspirit  Go to last post
    • Replies: 5
    • Views: 1,217
    Last Post: 05-Jul-2014 00:26
    by tomm_fa  Go to last post

    Forum:
    Hardware

  17. How to switch videocard drivers

    Started by badcoder, 31-Mar-2014 11:54
    gpu, intel, nvidia, videocard, videodrivers
    • Replies: 5
    • Views: 1,461
    Last Post: 03-May-2014 03:55
    by wolfi323  Go to last post

    Forum:
    Hardware

  18. No sound over HDMI

    Started by BiafraRepublic, 29-Mar-2014 22:37
    alsa, hda, hdmi, intel, snd_hda_intel
    • Replies: 0
    • Views: 699
    Last Post: 29-Mar-2014 22:37
    by BiafraRepublic  Go to last post

    Forum:
    Hardware

  19. [OpenSuse 13.1] only boot with nomodeset

    Started by k2jj2k, 25-Jan-2014 04:41
    acer, driver, graphic, intel, nomodeset
    • Replies: 6
    • Views: 2,394
    Last Post: 20-Feb-2014 07:42
    by k3jj3k  Go to last post
Results 1 to 25 of 125
Page 1 of 5 1 2 3 4